Results 1 to 2 of 2

Thread: 8.04 LTS Server + VMWare Server Paritioning advice

  1. #1
    Join Date
    Sep 2007

    Question 8.04 LTS Server + VMWare Server Paritioning advice

    I've been running VMWare server 1.08 on an 8.04LTS server for some time, but have just purchased a much larger HDD for the machine in question and I'd like to try for a fresh installation.

    I'm going to stick with 8.04 LTS and VMWare 1.08 (if it ain't broke...), but now I have a much larger hard disk I'd like to manually partition it instead of using the default option which creates a single partition for the disk. This means that if I chose to upgrade the OS in future, much of my working data will remain intact on separate partitions - rather than me having to copy data to another machine first.

    I consider myself to be a dabbler, rather than an absolute novice, but I'm certainly no expert. I have in mind the following partitions for my new 320Gb disk:-

    / - 40Gb
    swap - 8Gb (the server has 4Gb RAM and I understand that this partition should be twice the RAM size)
    /home - 40Gb
    /VirtualMachines - remainder of the disk (approx 232Gb)

    I am unsure of a couple of things -

    Firstly whether creating a '/Virtual Machines' partition is an accepted practice, or whether I should simply allocate all remaining space to the /home partition and then create a 'Virtual Machines' directory within it.

    Secondly, to be brutally honest, I've no idea how to even start running through the manual partitioning functions in question.

    I'd certainly appreciate some expert advice and guidance through this process.

    Thanks in advance.

    *Edit* realized I can't spell partitioning in the subject line! - but can't change it now :fool:
    Last edited by gobstopper; April 10th, 2009 at 04:23 PM. Reason: Spelling!

  2. #2
    Join Date
    Sep 2007

    Re: 8.04 LTS Server + VMWare Server Paritioning advice

    OK, with some trial and error I seem to have made some progress.

    I was able to create the partitions, as suggested in my original post, complete the installation of Ubuntu 8.04LTS and successfully install VMWare Server 1.08. During this installation I specified /VirtualMachines as my chosen repository and it had no problems with it.

    I've created a new Virtual Machine as a test and this has worked without any problems. But, if I try and use WinSCP to copy any of my old Virtual Machine directories back into /VirtualMachines I get a 'Permission Denied' error.

    Assuming this is a rights problem, I've looked at the rights shown in WinSCP for the /VirtualMachines directory, but as it shows 'rwxrwxrwt', I can't see what more I'd need by way of permissions - looks as though I've got the full set.

    Any suggestions?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts