Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Open Office SMB problems

  1. #11
    Join Date
    Feb 2009
    Beans
    729

    Re: Open Office Experience <solved>

    Quote Originally Posted by dmizer View Post
    Glad that worked so well for you! Had a few minutes on the train, so I though I'd stop in and see if that worked for you or not.

    Yup, you'll need to do that for each directory on the network. If you don't want them to show up on the desktop, you can make the mount point in your home directory. For example:

    mkdir /home/you/network/order_book
    mkdir /home/you/network/directory2
    mkdir /home/you/network/directory3
    mkdir /home/you/network/directory4
    etc ...

    Then your mount command would look like this:
    Code:
    //annelize/order\040book /home/you/network/order_book  cifs  guest,rw,iocharset=utf8,nobrl,file_mode=0777,dir_mode=0777 0 0
    ps. I split these posts out into a support thread because they were off topic
    And that - works like a charm.

    Thank you very much - another Ubuntu battle fought and won - with a little help from my friends!

    PS: Hope you have a wonderful weekend with all the flowers in full bloom. One day I'll join you for that - one day...
    Last edited by longtom; April 4th, 2009 at 08:04 AM. Reason: Forgetfullness...
    Regards

    longtom

  2. #12
    Join Date
    Feb 2009
    Beans
    729

    Re: Open Office SMB problems

    Ah - now, after a restart, the share does pop up on the desktop....that's a bit of a drawback.

    Things do get cluttered now. Is there a way I can avoid this?
    Regards

    longtom

  3. #13
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,362
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Open Office SMB problems

    Well, I'm back in the office now and I haven't had a chance to look at this yet. I am surprised that this is happening actually. What version of Ubuntu are you using?

  4. #14
    Join Date
    Feb 2009
    Beans
    729

    Re: Open Office SMB problems

    Quote Originally Posted by dmizer View Post
    Well, I'm back in the office now and I haven't had a chance to look at this yet. I am surprised that this is happening actually. What version of Ubuntu are you using?
    Intrepid 8.10 - as it says there left in the panel right underneath my passport photo... (I know, I should use some teeth whitener....)
    Regards

    longtom

  5. #15
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,362
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Open Office SMB problems

    Actually, I'm not in the habit of looking there. It was only recently that the feature was enabled. Thanks for reminding me.

    Figured out how to get those directories from appearing on your desktop.

    Open a terminal and type:
    Code:
    gconf-editor
    Then go to:
    apps > nautilus > desktop

    Uncheck "volumes_visible"

  6. #16
    Join Date
    Feb 2009
    Beans
    729

    Re: Open Office SMB problems

    Quote Originally Posted by dmizer View Post
    Actually, I'm not in the habit of looking there. It was only recently that the feature was enabled. Thanks for reminding me.

    Figured out how to get those directories from appearing on your desktop.

    Open a terminal and type:
    Code:
    gconf-editor
    Then go to:
    apps > nautilus > desktop

    Uncheck "volumes_visible"
    Now - that is quite nifty - thank you.

    The problem is (I keep running into those..), that I do have permanent shares I would like to see on my desktop...

    Is there a way I can make a permanent launcher for those? I tried /media/<directory> - but that didn't do it.
    Regards

    longtom

  7. #17
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,362
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Open Office SMB problems

    You can make a symbolic link from the moutpoint to your desktop

    Code:
    ln -s /media/<directory> /home/you/Desktop
    Last edited by dmizer; April 6th, 2009 at 03:34 PM.

  8. #18
    Join Date
    May 2008
    Beans
    5

    Re: Open Office SMB problems

    I've solved it installing gvfs-fuse package. This make openoffice use fuse, and an automagically 'copy' in /home/user/.gvfs

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •