Results 1 to 4 of 4

Thread: [SOLVED] KDE doesn't load after logging in

  1. #1
    Join Date
    Jan 2007
    Location
    Here.
    Beans
    419
    Distro
    Ubuntu

    Talking [SOLVED] KDE doesn't load after leaving login screen (kdm)

    Does this sound familiar?...

    1. You're on Kubuntu Jaunty and...
    2. Things were working OK until recently when you did an upgrade and...
    3. Now you can get to the login screen ok, but...
    4. When you enter your password and hit enter...


    The KDE "loading screen" (with the icons fading in) never comes up! The cursor still works and the background's there, but nothing else happens?! huh?!!!

    I've found a bunch of people with this while trying to figure it out on my machine, and we just cracked it! somewhere in the updates kdebase-workspace-bin was removed. Install it again and everything works. To do this just enter in a console (you can get one with ctrl+alt+f1):

    Code:
    sudo apt-get install kubuntu-desktop
    and then go and log in.

    Woo hoo! I'm a happy man, now.

    Hope this helps someone! Kudo's to Jabba_ and DaSkreech from #kubuntu for help with this!
    Last edited by Ubuntiac; August 9th, 2009 at 07:00 AM.
    Facebook, Apple, Google, corrupt governments, the ISP's and Telco's
    can be beaten at their own game by free and open source software.
    Here's how. (Extra credit)

  2. #2
    Join Date
    Oct 2008
    Beans
    8

    Re: [SOLVED] KDE doesn't load after logging in

    it's too late, if i see this sooner and... I've just reinstalled may computer. Thanks any way.

  3. #3
    Join Date
    Jan 2007
    Location
    Here.
    Beans
    419
    Distro
    Ubuntu

    Re: [SOLVED] KDE doesn't load after logging in

    Just had this again on Karmic. Solution (install kubuntu-desktop) worked just as well. Bumping for anyone else getting this.
    Facebook, Apple, Google, corrupt governments, the ISP's and Telco's
    can be beaten at their own game by free and open source software.
    Here's how. (Extra credit)

  4. #4
    Join Date
    Dec 2007
    Beans
    8

    Re: [SOLVED] KDE doesn't load after logging in

    Thank you so much for posting the solution. This is exactly what happened to me and your answer helped greatly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •