Results 1 to 3 of 3

Thread: Can't mount volume anymore

  1. #1
    Join Date
    Feb 2006
    Beans
    10

    Can't mount volume anymore

    I specified /media/disk/ as mounting point for one of my hard disk (through 'properties', 'volume' tab, I believe)

    Now I can't mount it anymore, It says "mount point cannot contain the following characters: newline, G_DIR_SEPARATOR (usually /)"

    How can I modify the volume mounting point now?

    Thanks,

    -Presi

  2. #2
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Beans
    1,359
    Distro
    Ubuntu 22.04 Jammy Jellyfish

    Re: Can't mount volume anymore

    First of all, I believe "/media/disk" is a built-in mountpoint that Gnome tries to use, so I would change that to something else to leave that available to the system.

    When setting it, I believe I ran into the same issue as you - I want to say that in the properties it's actually just wanting the last part of the mountpoint. For instance if you want to mount to /media/harddrive, you would enter just "harddrive". It's not very obvious/intuitive

    What kind of device is this? If it's an internal hard drive or (semi-)permanent external hard drive, I would probably add it to /etc/fstab (using the UUID) rather than letting HAL try to manage it.

    If it's a removable drive like flash memory, then, there should be a way to fix it, but I honestly can't remember what I did when I ran into that problem Hopefully someone else can answer that...

    // Edit - I just did a quick search and found this blog post...see if that helps...

    http://howtoxyz.blogspot.com/2008/07...t-contain.html
    Last edited by kanikilu; March 27th, 2009 at 04:54 PM.

  3. #3
    Join Date
    Feb 2006
    Beans
    10

    Re: Can't mount volume anymore

    Thanks Kanikilu,

    I followed the instructions from the link and it solved the problem!

    Thanks again,

    -prsi

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •