Results 1 to 1 of 1

Thread: Wifi won't find access points.

  1. #1
    Join Date
    Apr 2009

    Wifi won't find access points.

    Hullo chaps!
    I just installed Ubuntu 8.10 on an old Aspire 3692wmli, and everything works fine except for the WiFi, which doesn't seem to want to connect to anything. I've tried typing iwconfig into a terminal, which told me that the card is there...
    wlan0     IEEE 802.11bg  ESSID:""  
              Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
              Tx-Power=27 dBm   
              Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
              Power Management:off
              Link Quality:0  Signal level:0  Noise level:0
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    But whatever I do, I can't get it to detect any access points It worked fine in Windows this morning, but I've tried installing both Mandriva and Ubuntu linux and neither of them want to pick up any signals.

    I'm a complete beginner, so try not to be too hard on me here; what on earth am I doing wrong, and what in plain, simple, idiot-proof steps do I need to do to fix it?

    EDIT: Ah, scratch that; the system update kicked in straight after I posted, and fixed everything. All sorted. Nothing to see here. Please delete this post and save me from my horrendeous noobish embarrassment!
    Last edited by Vordus; April 10th, 2009 at 12:00 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts