Results 1 to 4 of 4

Thread: A First with Update Manager

  1. #1
    Join Date
    Sep 2008
    Beans
    73

    A First with Update Manager

    While routinely downloading four 'Important Security Updates"..... I got the following message:

    W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/...tu7.2_i386.deb
    Size mismatch

    I have Ubuntu 8.04. The updated programs are:

    libavcodec1d
    libavrformat1d
    libavutil1d
    libpostproc1d

    Changes described as follows:

    Version 3:0.cvs20070307-5ubuntu7.2:

    * debian/patches/500_avcodec_check_pointers:
    - Check for existence of codec pointers before trying to deference
    them, fix a segmentation fault in xvidcap (LP: #207406).

    Description of the updates as follows:

    This is the demuxer library from the ffmpeg project. It supports most existing file formats (AVI, MPEG, OGG, Matroska, ASF...).
    This package contains a Debian-specific version of the libavformat shared object that should only be used by Debian packages

    Any idea what could be wrong? Should I just uncheck them? Thank you. Phil

  2. #2
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: A First with Update Manager

    Try changing your download server in Software Sources.
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

  3. #3
    Join Date
    Sep 2007
    Location
    Central, IL USA
    Beans
    158
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: A First with Update Manager

    I believe the problem was on the server side. I had the same problem yesterday... but today all is good.

    ~~archery~~

  4. #4
    Join Date
    Sep 2008
    Beans
    73

    Re: A First with Update Manager

    Thank you both... I tried to download but the same problem. Then, I tried changing software sources... I removed the check mark next to 'Important Updates' and kept 'Recommended Updates' and 26 files downloaded automatically, no problem. I'm still not sure why but it worked. Thank you again! Phil

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •