Results 1 to 3 of 3

Thread: Compiz not working after kernel update

  1. #1
    Join Date
    Jun 2008
    Beans
    6

    Compiz not working after kernel update

    There was a kernel update for 8.10 a few weeks ago and after it Compiz stops working.

    Video card:
    Radeon Mobility M6 LY

    compiz --replace output:

    Code:
    matt@matt-laptop:~$ compiz --replace &
    Checking for Xgl: [3] 6129
    matt@matt-laptop:~$ not present. 
    Detected PCI ID for VGA: 
    Checking for texture_from_pixmap: not present. 
    Trying again with indirect rendering:
    Checking for texture_from_pixmap: present. 
    Checking for non power of two support: present. 
    Checking for Composite extension: present. 
    Comparing resolution (1024x768) to maximum 3D texture size (2048): Passed.
    Checking for Software Rasterizer: present. 
    Software rasterizer detected, abortingaborting and using fallback: /usr/bin/metacity
    Thoughts anyone?

  2. #2
    Join Date
    Dec 2006
    Beans
    52
    Distro
    Ubuntu

    Re: Compiz not working after kernel update

    did you check system>preferences>appearance>visual effects and make sure they are turned on. After a kernel update often with proprietary and non-supported drivers this happens.

  3. #3
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,480
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Compiz not working after kernel update

    How did you install your graphics drivers? If you installed the ATI driver using the installer from www.ati.com, then you must reinstall it after every kernel update, and usually after an Xorg update too.
    I try to treat the cause, not the symptom. I avoid the terminal in instructions, unless it's easier or necessary. My instructions will work within the Ubuntu system, instead of breaking or subverting it. Those are the three guarantees to the helpee.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •