Results 1 to 6 of 6

Thread: enable 3D cube

  1. #1
    Join Date
    Jan 2009
    Location
    South Carolina
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    enable 3D cube

    I saw a 3D cube in the tour of ubuntu. How do I enable this?

  2. #2
    Join Date
    Jan 2009
    Beans
    366
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: enable 3D cube

    System/Preferences/Advanced Desktop Effects Setting

    You'll find it there.

  3. #3
    Join Date
    Sep 2007
    Location
    England
    Beans
    1,103

    Re: enable 3D cube

    Install the Compiz Config Settings Manager
    (add/remove > search "ccsm")

    This allows you to configure compiz with all manner of plugins & effects

    Under System > Preferences > CompizConfig Settings Manager

    You've got the Desktop cube, Rotate Cube (for free rotating with the mouse), and 3D Windows

  4. #4
    Join Date
    Jan 2009
    Location
    South Carolina
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: enable 3D cube

    OK thanks. That worked.

  5. #5
    Therion is offline I Ubuntu, Therefore, I Am
    Join Date
    Sep 2007
    Location
    Right behind you...
    Beans
    2,768
    Distro
    Ubuntu Karmic Koala (testing)

    Re: enable 3D cube

    You'll need to install CCSM. Search on it using Add/Remove.

    Go to System/Preferences/Advanced Desktop Settings

    Click on the "General" section, double-click on "General Options".

    Click on "Desktop Size" tab and increase the "Horizontal Virtual Size" from the default of "2" to "4".

    Click on the "Back" button.

    Enable the the "Desktop Cube" and "Rotate Cube" plugins.

    To activate the Cube, press Ctrl+Alt+Left Mouse Button

  6. #6
    Join Date
    Jan 2009
    Location
    South Carolina
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: enable 3D cube

    OK thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •