Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Can't boot into Ubuntu

  1. #11
    Join Date
    Mar 2009

    Re: Can't boot into Ubuntu

    Had very similar errors. I read in some other thread that typing 'all_generic_ide=1' in the command that shows after pressing F6 would help. I decided to try it with 8.10 with no luck. Then I tried 8.04 and seemed to let the live CD do its thing. When I attempted to install it from after the live CD loaded, it kept giving me errno 5 complaining about the exact same I/O errors. After many failed attempts, I decided to install from the initial menu with the 'all_generic_ide=1' option and BAM! Installed and ready to use. I have a Dell PowerEdge sc420. I hope this helps someone. Good Luck!

  2. #12
    Join Date
    Nov 2007

    Re: Can't boot into Ubuntu

    well, I've tried everything that anyone has suggested so far, in various orders and multiple times, blah blah.

    Nothing has worked. I think I'm gunna try a different distribution...bummer, I like Ubuntu :/

    Anyone have a suggestion for something similar? I'm comfortable with gnome and probably wouldn't have a problem with KDE. Since it seems like I can have either or both on pretty much any distribution, I guess i'm more interested in a good distro for someone who doesn't know much about linux but is willing to learn. I'm dual booting with XP for my gaming needs, its mostly the nerd in me that has fun with this linux stuff, its fun.

    So...something fun?

    edit: well, got openSUSE to install, piece of cake! Now I just have to learn how to use it :0
    Last edited by ploof; March 16th, 2009 at 02:38 AM. Reason: because

  3. #13
    Join Date
    May 2007
    Ubuntu 12.04 Precise Pangolin

    Exclamation Re: Can't boot into Ubuntu

    Glad to hear you got something to finally boot.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts