Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Acer Aspire 6930 Headphones not working

  1. #1
    Join Date
    Feb 2009
    Location
    ann arbor, mi
    Beans
    2
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Angry Acer Aspire 6930 Headphones not working

    Fairly new to the linux/ubuntu O.S. So far I am in love with it and feel liberated having completely removing vista from my system. One problem. I bought new headphones (yes they work fine), and i plug them in and the sound continues to come through system speakers and not the headphones. I have read many of the threads posted here and none seem to fix the problem, yet they are all marked as solved....please someone help me out.

  2. #2
    Join Date
    Mar 2009
    Beans
    1

    Re: Acer Aspire 6930 Headphones not working

    Hi, I have (among others) he same problem with my headphones in Ubuntu 8.10. I am new to linux and I have just installed the 8.10 two days ago.
    How /where from can I install the drivers for this laptop?
    Thanks in advance.

    PS. I wrote my message here to avoid opening a new topic. Thanks for understanding.

  3. #3
    Join Date
    Mar 2009
    Beans
    4

    Angry Re: Acer Aspire 6930 Headphones not working

    I have the same problem, subwoofer is also not working... please anybody help...

  4. #4
    Join Date
    Jan 2008
    Location
    New Orleans
    Beans
    189

    Re: Acer Aspire 6930 Headphones not working

    I'm in the same boat.

  5. #5
    Join Date
    Nov 2007
    Beans
    156

    Re: Acer Aspire 6930 Headphones not working

    Hi,

    1. Open terminal in Applications>Accessories>Terminal

    2. Edit the the file at /etc/modprobe.d/alsa-base in a text editor
    Code:
    gksudo gedit /etc/modprobe.d/alsa-base
    3. Add the following line to the end of the file and save
    Code:
    options snd-hda-intel model=auto
    4. Now try rebooting your machine to see if the headphones work. If this makes the sound any worse, repeat the above steps, this time removing the line you added the first time.

    Please note i have not tried this with my own machine but post number #33 in the link below says it should work.

    http://ubuntuforums.org/showthread.p...37#post6686537

    There is also another page in the link shown below about compatability of this laptop with linux that you might want to read.

    http://www.linlap.com/wiki/Acer+Aspire+6930

  6. #6
    Join Date
    Mar 2009
    Beans
    4

    Talking Re: Acer Aspire 6930 Headphones not working

    Yeah, it worked, headphones are working very well. Thanks a lot...

  7. #7
    Join Date
    Mar 2009
    Beans
    10

    Re: Acer Aspire 6930 Headphones not working

    Quote Originally Posted by davidryderuk View Post
    Hi,

    1. Open terminal in Applications>Accessories>Terminal

    2. Edit the the file at /etc/modprobe.d/alsa-base in a text editor
    Code:
    gksudo gedit /etc/modprobe.d/alsa-base
    3. Add the following line to the end of the file and save
    Code:
    options snd-hda-intel model=auto
    4. Now try rebooting your machine to see if the headphones work. If this makes the sound any worse, repeat the above steps, this time removing the line you added the first time.

    Please note i have not tried this with my own machine but post number #33 in the link below says it should work.

    http://ubuntuforums.org/showthread.p...37#post6686537

    There is also another page in the link shown below about compatability of this laptop with linux that you might want to read.

    http://www.linlap.com/wiki/Acer+Aspire+6930
    thanks

  8. #8
    Join Date
    Aug 2007
    Location
    Pune, India
    Beans
    25
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Acer Aspire 6930 Headphones not working

    without changing any conf files first try this: Go to Volume Control window from your main panel. Then open preferences and add "Surround", "Center" "Front" etc and max out the volume and un-mute it. I got my headphone working this way. Also got my ext mic to work because it was muted by default. Int Mic does not work tho

  9. #9
    Join Date
    Jun 2005
    Location
    /Italy/Bologna/home
    Beans
    637
    Distro
    Ubuntu Development Release

    Re: Acer Aspire 6930 Headphones not working

    Quote Originally Posted by ashwindatye View Post
    without changing any conf files first try this: Go to Volume Control window from your main panel. Then open preferences and add "Surround", "Center" "Front" etc and max out the volume and un-mute it. I got my headphone working this way. Also got my ext mic to work because it was muted by default. Int Mic does not work tho
    Any way I can try this in Karmic? The preferences are completely different from Jaunty, and I've found no way to do what you're suggesting.

    EDIT: the procedure described in message #5 worked (thanks!). I'm just wondering if there's a way to do it from the sound preferences as I used to do with Jaunty,
    Last edited by megamania; October 29th, 2009 at 08:41 PM.

  10. #10
    Join Date
    Aug 2007
    Location
    Pune, India
    Beans
    25
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Acer Aspire 6930 Headphones not working

    Hi megamania,
    Did you upgeade to Karmic? I have not done so yet. Please let me know the situation with your int mic, headphone etc.
    The ONLY real trouble I have wit jaunty is the int mic.
    I do want to upgrade to karmic, more for the curiosity around all the hype
    But I wont do that till some other user of Acer 6930 tells me that it upgrades fine.
    Awaiting reply from you or any other Acer 6930 user.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •