Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: Could not update ICEauthority file /home/test/.ICEauthority

  1. #31
    Join Date
    Dec 2011

    Re: Could not update ICEauthority file /home/test/.ICEauthority

    This worked for me, and Vettle was the problem.
    Thank you.

  2. #32
    Join Date
    Mar 2013

    Re: Could not update ICEauthority file /home/test/.ICEauthority

    The following option worked for me:
    sudo chown -R user:user /home/user/.*

    thanks a bunch mjcritchie - YOU ROCK!

    I do not have an .ICEauthority. How do I create one to put in the home directory so I do not have this problem again? Also, I had an error message that "It seems you do not have the hardware required to run Unity. Use the classic version" - something to that effect. Note all these problems occurred with my system after running Bleachbit. I think Bleachbit messed up some packages. For instance, I also get an error that "there is a problem with the configuration server /usr/lib/libgconf2-4/gconf-sanity-check-2 exited with status 256."

    Word of advice - stay away from using Bleachbit on linux. It's better to use for windows, not linux. I wish I had read these warnings before using it:

Page 4 of 4 FirstFirst ... 234


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts