Results 1 to 6 of 6

Thread: ccsm Installed, no 3D Desktop

  1. #1
    Join Date
    Feb 2009
    Beans
    12

    Exclamation ccsm Installed, no 3D Desktop

    Hi guys,

    I'm on a Macbook Pro 4,1, I've installed ccsm, but for some reason, even though I've selected "3d cube" it will not activate when I press CtrlAlt down/left/right... what might I have done wrong?


    Thanks for your help! Linux is insanely great by the way!

    BG

  2. #2
    Join Date
    May 2008
    Location
    Rainham kent
    Beans
    109
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: ccsm Installed, no 3D Desktop

    under the general settings in ccsm go to the last tab desktop size and change the horizontal virtual size to 4.
    Linux user 481099 Ubuntu 590677 machine 390330

  3. #3
    Join Date
    Feb 2009
    Beans
    12

    Re: ccsm Installed, no 3D Desktop

    Thanks man, that got me to the point now that when i press ctrl/alt down I see a series of panals on the horizontal but no cube. when I press ctrl/alt left/right it seems to move like a cube which looks cool... but I cant back it up and see the cube.

    What might I have done wrong?

    Thanks again for your help on this!

    BG

  4. #4
    Join Date
    May 2008
    Location
    Rainham kent
    Beans
    109
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: ccsm Installed, no 3D Desktop

    control>alt>down unforlds the cube.
    Have a look in the ccsm under desktop cube.you can change this command if you wish.
    To move the cube hold down control>alt>left mouse button and move the cube this way.
    Linux user 481099 Ubuntu 590677 machine 390330

  5. #5
    Join Date
    Feb 2009
    Beans
    12

    Re: ccsm Installed, no 3D Desktop

    is there no way of backing up and viewing the cube in 3d space not unfolded... so i can see the gears inside for instance? I've seen it done this way in pictures..

    Thanks again.

    BG

  6. #6
    Join Date
    May 2008
    Location
    Rainham kent
    Beans
    109
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: ccsm Installed, no 3D Desktop

    Spin the cube by pressing mouse scroll wheel and drag.
    To set the gears open ccsm>effects>mark>cubegears
    Under desktop cube setting go to last tab transparent cube and change the opacity values as desired.
    This will allow you to see the gears.
    Under desktop make sure you have marked rotate cube as well.
    close out as above Spin the cube by pressing mouse scroll wheel and drag.

    follow this linkhttp://www.compiz.org/ and look under the WIKI tab.
    This will answer all your questions.
    Last edited by reahjw6; February 27th, 2009 at 09:02 AM.
    Linux user 481099 Ubuntu 590677 machine 390330

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •