Results 1 to 3 of 3

Thread: xubuntu don't install on old thinkpad R40

  1. #1
    Join Date
    Feb 2009
    Beans
    4

    xubuntu don't install on old thinkpad R40

    I have tried to install Xubuntu on a old IBM Thinkpad R40 1,3Ghz 256 RAM, it fail early in the proces.
    I'm using a Live CD and choosing to install, the kernel loads and the progress bar appear, after one minute the screen turns black and i get strange output on the screen.

    109.647982 ata2.00:status {DRDY}
    111.041184 Buffer I/O error on device sr0, logical block 8

    and it continues like that, the numbers increase and similar messages appear.
    Any idea what could be wrong?
    Last edited by Billal; February 25th, 2009 at 10:08 AM.

  2. #2
    Join Date
    Jul 2006
    Location
    Here
    Beans
    11,189

    Re: xubuntu don't install on old thinkpad R40

    sounds like a bad burn, use the check disk option.

  3. #3
    Join Date
    Feb 2009
    Beans
    4

    Re: xubuntu don't install on old thinkpad R40

    When i use the check disk option i get the same error, i have tried to burn a new disk in both K3b and Brasero and get the same result.
    I let K3b/Brasero chose type of image. Is there any special options i have to use?
    I have check the new disks and they are fine but i still get the same error message.
    Last edited by Billal; February 25th, 2009 at 12:14 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •