Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Swap suddently increasing after updates?

  1. #11
    Join Date
    Dec 2007
    Póvoa de Varzim, Portugal
    Ubuntu 9.04 Jaunty Jackalope

    Re: Swap suddently increasing after updates?

    Well, I have solved my problem a few days ago.
    Unfortunately, I can't say what was the solution:
    - my first attempt was to lower even more the 'swappiness'. I changed it from 20 to 10;
    - my second, was to disable some plugins in compiz :S

    well, the fact is that I don't know which solved the problem because neither one seemed to work right way, on the moment. But now my ram needs to be totally filled before my swap gets used, unlike before when after a few hours turned on, my system got the swap 100% used. In fact, turning the computer off was a pain in the ***, as it took like a minute or more, because it was cleaning the swap I think.

    The initiative to lower the swappiness is obvious!
    I also decided to change compiz plugins because top showed me that Xorg was using like 5% of ram. I know now that this is normal, because in this moment xorg is using the same amount of ram...but at the time I thought that it had something to do with the graphics, from graphics I thought in compiz, from compiz I thought in the numerous plugins that I had turned on...

    As you can see, my method is not a good one, and you can see also that I'm not an expert. But still, the fact is that the problem came after updating fglrx and it went away after changing compiz configuration. It must mean something!

    I have toshiba A100, with a ATI X1600 graphics card, and 2 GB of ram.

    Murphy's Law: if anything can go wrong, it will!

  2. #12
    Join Date
    Sep 2005
    Athens, Greece

    Re: Swap suddently increasing after updates?

    For me the problem is going on and on and as I said before, I have no idea what is causing it! I don't have any issues with Xorg and I don't use compiz, so not my case here. Because I am really pissed off with this, I will go for a format and maybe install Sidux, if I manage to resolve the problem with my webcam and Skype (new kernels have moved to v4l2, but Skype still uses v4l1), or else I will stick to Kubuntu 8.04, but 32bit this time, unless someone will give me a hint with my issue...

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts