Results 1 to 3 of 3

Thread: Linux Mint 6 and ADSL pppoe

  1. #1
    Join Date
    Feb 2009

    Linux Mint 6 and ADSL pppoe

    I'm not sure I'm posting in right forum. If I really don't, take my apologizes Also sorry for my bad English.

    The problem is:

    I'm planning to migrate from Ubuntu to Linux Mint because of hardware (laptop-ware issues. Running the Linux Mint LiveCD I really liked this system, I found it much more suitable for me as for linux newbie. The only thing that stops me is a problem with Internet connection setting up.

    I use ADSL-connection, PPPoE protocol. In Ubuntu I succesfully used the 'pppoeconf' command to set up connection, but I can't do the same in Mint. 'pppoeconf' runs the same dialog as I saw in Ubuntu, I go through the same questions and settings, I type same login/pass, but in the end it doesn't work! Running 'sudo pon dsl-provider', 'sudo poff dsl-provider' and 'pon' again has no result - connection don't appear.

    I have this problem in LiveCD, but I have not it while running Mint in VirtualBox (there I had no need to set anything - everything worked just after boot, settings catched from main OS - Ubuntu). So will I have the Internet working after install Mint on the HD? And why it's not working in LiveCD? Please help.

    Sorry for bad Englisn one more time. I hope everything above is readable and understandable
    Last edited by Olhado; February 15th, 2009 at 12:57 PM.

  2. #2
    Join Date
    Feb 2009

    Re: Linux Mint 6 and ADSL pppoe

    Any ideas?

  3. #3
    Join Date
    Dec 2008
    Ubuntu 11.04 Natty Narwhal

    Re: Linux Mint 6 and ADSL pppoe

    Olhado, you'll be much better off posting in the 'Absolute Beginner Talk' area of this forum. Linux Mint is very similar to Ubuntu (Really, I guess it IS Ubuntu). If you are able to get your pppoe connection working in Ubuntu then you will no doubt be able to get it to work with Mint.

    I set up a my new Dlink-502T router with Linux Mint just yesterday and managed to get it working. Make sure you have your router configured properly and all connections are fitted properly. (Basics first).

    Some additional details would be helpful. What kind of router are you using? Wireless or Wired Internet? When Internet worked in Ubuntu for you, was it working on Ubuntu through a virtual machine on Windows or was Ubuntu installed on your HDD?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts