Results 1 to 6 of 6

Thread: Logitech ACER Orbicam on 64-bit

  1. #1
    Join Date
    Dec 2006
    Location
    around here
    Beans
    206

    Logitech ACER Orbicam on 64-bit

    Hello there,
    a while back I got my webcam working using the gspca driver on Ubuntu 32-bit. Lately I'm having weird issues with this webcam on a recent 64-bit installation: garbled image mostly made of green lines and garbage.

    Anyone having this issue?

    Device ID is :
    Code:
    $ lsusb
    Bus 001 Device 003: ID 046d:0896 Logitech, Inc.

  2. #2
    Join Date
    Dec 2006
    Location
    around here
    Beans
    206

    Re: Logitech ACER Orbicam on 64-bit

    *bump*

  3. #3
    Join Date
    Apr 2009
    Beans
    21
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Logitech ACER Orbicam on 64-bit

    I have the same issue in Jaunty, and previously in Intrepid, 32-bit system.
    Now I see that xawtv opens the camera fine, but for instance in PD or Skype I get similar crap to what brazz described. Interestingly, with a different camera I get *different kind of crap*
    Recently I reinstalled the gspca and v4l, but no change.

    I am attaching screens from both cameras(in PD using Gem, Skype's image is a bit different but Skype preview is low-res):
    .._Gem - 046d:0896 Logitech, Inc. OrbiCam
    .._Trust - 0ac8:307b Z-Star Microelectronics Corp. USB 1.1 WebCam
    (and, by the way, cool glitches! would be nice to know how to reproduce them)
    Attached Images Attached Images
    Last edited by monstara; April 28th, 2009 at 04:52 PM.

  4. #4
    Join Date
    May 2008
    Location
    Texas
    Beans
    10
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Question Re: Logitech ACER Orbicam on 64-bit

    I have the same issue too, same green lines. Only I'm in 9.04. I have tried so many different things! If you have any advice, please point me to it! I am about it! TYIA!

  5. #5
    Join Date
    Dec 2006
    Location
    around here
    Beans
    206

    Re: Logitech ACER Orbicam on 64-bit

    It looks like things got broken since gspca has been included in the kernel.
    I no longer use Ubuntu on my computer, but I can tell you I'm still having this issue with the latest kernel.

    It looks like there's something wrong with vc032x module...

  6. #6
    Join Date
    Dec 2006
    Location
    around here
    Beans
    206

    Re: Logitech ACER Orbicam on 64-bit

    Nevermind, it works again using kernel 2.6.30.2...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •