Results 1 to 2 of 2

Thread: No letters on ooo menu buttons

  1. #1
    Join Date
    Jul 2007
    Beans
    171

    No letters on ooo menu buttons

    Hi. I just did a fresh install of ubuntu 8.10 and the open office suite 2.4 has no typeface on the menu buttons so it's unusable. I reinstalled it but no change. I've dowloaded ooo 3.0 hoping that would solve the problem but I doesn't, spiffy new software but can't use it. I thought the problem was with a theme, I installed xp royale and xpgnome, but I have rolled back all the settings to standard ubuntu and I still have the problem. It's so frustrating, the words are there on the dropdown menus but as fast as they appear they are whited out. only other non-standard thing was an nvidia driver but I rolled that back as well. All typeface in help and all dialogs have the problem. ( Help! I'm trying to get this computer ready for a friend on a deadline and everything seems to be going wrong! Windows is looming! )

  2. #2
    Join Date
    Jul 2007
    Beans
    171

    Re: No letters on ooo menu buttons

    Solved

    Like a previous problem, this resolved itself when I rebooted, so presumably the changes were not fully effective until then.

    Further digging showed that it was the nvidia driver which caused the problem. I was trying to get a geforce2 card to work with intrepid and there seem to be known problems with this combination - in the end I resorted to a new card which was geforce6 and everything displayed correctly.
    Last edited by triplemaya; February 12th, 2009 at 11:35 AM. Reason: More information

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •