I just got an ubuntu forums account because I finally hit a bug that I have not been able to solve in less than a few days.

I have been messing around with some new video editing softwears and ended up really liking Open Movie Editor (OME) because its relatively easy to use and seems to be pretty compatible with my digital camera's video format.

But, all of a sudden, the playback stopped working. When I press play (or space bar) the screen shows that the clip is playing but the cursor does not movie along the clip and nothing happens in the viewing window. when i stop playback, move the cursor accross the clip manually and then press play - the cursor just jumps back to the beginning of the clip!

This bug started to happen around the same time that I installed AWN (Avant Window Navigator) and the Frei0r effects plug in. Maybe one of these new packages is the culprit.

I've also noticed that playback tends to fail when i run two different media programs at the same time (especially when one of them is streaming media from the internet). But, I tried closing all possible media programs and running OME solo. That didn't work either.

I use ubuntu 8.04 on an inspiron e1405

Thanks to anyone who might be able to help me.