Results 1 to 2 of 2

Thread: Wireless icon says "ok", but I cannot access internet

  1. #1
    Join Date
    Feb 2006
    Location
    Switzerland
    Beans
    15
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Wireless icon says "ok", but I cannot access internet

    Hello,

    I have a strange problem with my computer. The little icon in the top-right bar of my screen indicates that I am connected to my network.
    If I click on it, it indicates that the connection is quite good (approx. 75%) and the name of the network is correct.
    However, when I open Firefox to connect to internet, it does not work. I cannot even access my router. Also, I have tried to ping some websites as well as my router through the terminal. This does not work either.

    The connection to internet should however not be the problem, because I can access it with another computer (macintosh, through the same wireless network).

    I don't know where to start to solve this problem. What should I look at? What should I check? Can anybody help me?

    Thank you.

    Some information: My computer is a "Shark littlebit" model. It runs Ubuntu 8.10.

  2. #2
    Join Date
    Feb 2008
    Beans
    63

    Re: Wireless icon says "ok", but I cannot access internet

    Access your router through the macintosh and check the configuration options like MAC restriction or DHCP options and such. See if the problem lies there.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •