Results 1 to 8 of 8

Thread: No Terminal

  1. #1
    Join Date
    Dec 2008
    Location
    Newport, Wales.
    Beans
    Hidden!
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    No Terminal

    ops

    Hi Guys

    whilst tinkering in the Gnome gui with the drop down menu I accidently deleted the Terminal option from Accessories- completely there is no option to tick to reinstate it. Does anyone no how I can?

    Currently I am using the Root Terminal are there any issues I need to be aware of whilst using this terminal?

    TTFN Neil

  2. #2
    Join Date
    Feb 2009
    Beans
    Hidden!

    Re: No Terminal

    You should just be able to go into Add/Remove and find the program "Terminal" to reinstall.

  3. #3
    Join Date
    Oct 2006
    Location
    Ayrshire.
    Beans
    54,707
    Distro
    Ubuntu Development Release

    Re: No Terminal

    Or try system > preferences > main menu

    Then Accessories and tick the box beside Terminal

  4. #4
    Join Date
    Feb 2009
    Beans
    Hidden!

    Re: No Terminal

    Yes. Sorry, I assumed he meant he had tried to do that and found he had removed it altogether. If you haven't tried that, try it before mine.

  5. #5
    Join Date
    Oct 2006
    Location
    Ayrshire.
    Beans
    54,707
    Distro
    Ubuntu Development Release

    Re: No Terminal

    Quote Originally Posted by 7mkgw7q View Post
    Yes. Sorry, I assumed he meant he had tried to do that and found he had removed it altogether.
    To be honest, now that I am reading the OP post again, I am a little confused

    Hopefully he'll be sorted or if not, let us know.
    Last edited by coffeecat; May 11th, 2014 at 08:16 AM.

  6. #6
    Join Date
    Dec 2008
    Location
    Newport, Wales.
    Beans
    Hidden!
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: No Terminal

    Sorry Guys

    my OP was not very clear.

    I've deleted the terminal option from accessories whilst 'tinkering' with the Main Menu under Preferences. The terminal option is no longer under the items list so there is nothing for me to tick.

    Synaptic show's the gnome-terminal as present but I renewed it all the same. However, the option is still not present in Main Menu to select.

    I think I've just removed the link in Main Menu but do not know how to create a new link. When the new item button is clicked it opens Create Launcher with a browse option but I don't even know where to start looking!

    TTFN Neil

    P.S. I hope this is a little clearer this time around

  7. #7
    Join Date
    Oct 2008
    Beans
    475

    Re: No Terminal

    Open up System > Preferences > Main Menu. Browse to "Applications". Click "New". For the Name, enter Terminal and for the command, enter "gnome-terminal". This should give you an entry to run the terminal.
    The Software box said "Windows XP Or Better"... So I installed Ubuntu .

  8. #8
    Join Date
    Dec 2008
    Location
    Newport, Wales.
    Beans
    Hidden!
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: No Terminal

    Quote Originally Posted by icanfly0307 View Post
    Open up System > Preferences > Main Menu. Browse to "Applications". Click "New". For the Name, enter Terminal and for the command, enter "gnome-terminal". This should give you an entry to run the terminal.
    Thanks that has sorted the problem out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •