Results 1 to 2 of 2

Thread: Skype - problem with audio playback - ?

  1. #1
    Join Date
    Jan 2008
    Beans
    735
    Distro
    Ubuntu 10.04 Lucid Lynx

    Skype - problem with audio playback - ?

    Hi

    Any idea how to approach this problem with skype - "problem with audio playback"

    This happens when I try to call someone on my skype buddy list?

    All replies v gratefully received!!!

    Thanks....Lister

  2. #2
    Join Date
    May 2008
    Location
    Palakkad, Kerala
    Beans
    35
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Skype - problem with audio playback - ?

    CAn u be more specific ...
    which is ur Ubuntu version -> jaunty, Intrepid or hardy ??
    which is ur skype version -> 2.0.0.72 ???

    the way to solve the issue ... try to set the audio preferences in skype ....
    skype -> settings -> audio preferences ->
    in Intrepid -> set everything to something like "hdmo:0" ... not very sure
    in hardy -> set to alsa mixer

    by the way if u were using some other multimedia apps like media player or flash over firefox, stop them first and then run skype ..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •