Results 1 to 2 of 2

Thread: problem installing duplicity on dapper 6.06 lts server

  1. #1
    Join Date
    Aug 2006
    Beans
    12

    Question problem installing duplicity on dapper 6.06 lts server

    I'm trying to install duplicity on a dapper server lts install but i'm having trouble using apt-get.

    I've been runningthe following commands

    apt-get update
    apt-get upgrade
    apt-get install duplicity

    when i run the install command the system asks for the install cd labeled

    'Ubuntu 6.06 _Dapper Drake_ -release i386 (20060531)'

    I don't have the original cd and it won't accept the most recent download of the cd for dapper 6.06 lts server.

    My question is how do I complete my install?

    I've been thinking about it.

    I assume it wants the cd to figure out where to download duplicity since it is on a server I didn't have running for updates. Does that make sense?


    can I manually enter the server data in a configuration file?

    what files would I need to modify?

    Should I try a manual install? or a different installer?

  2. #2
    Join Date
    Aug 2006
    Beans
    12

    Smile Re: problem installing duplicity on dapper 6.06 lts server -solved thanks to binbash

    binbash told me to "remove the cds at sources.list so it wont ask the cds"

    It worked. I now have duplicity and the other appts installed without the cd.

    Hopes that helps someone else.

    I_M_smbdy

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •