Results 1 to 5 of 5

Thread: Playing WoW with wine and sound stops

  1. #1
    Join Date
    Dec 2008
    Beans
    64

    Red face Playing WoW with wine and sound stops

    i having been playing World of Warcraft and lately the sound will stop playing and i cannot figure out what is happening but when i restart ubuntu it is back again. it has happened several times and i know that by restarting i can get it back so i am not worrying about it but it is annoying in the meantime. is anyone else having this problem so that it can be explained to me as to what i need to do to keep the sopound from stopping? if not then i it will just be another annoyance in life for me... is God testing me again? lol
    Oh life SUX when you actually "need" windows ... WoW works great on ubuntu 9.10 with the newest beta wine 1.1.40

  2. #2
    Join Date
    Sep 2007
    Beans
    31

    Re: Playing WoW with wine and sound stops

    First of all, you shouldn't be using Linux to play WoW. If I'm not mistaken, it says right on the box under the list of requirements to have Windows installed...not Wine or some other virtualized substitute. Secondly, well there is no secondly. That's your problem. Games are not made to run under Wine.

  3. #3
    Join Date
    Nov 2008
    Location
    Rhode Island
    Beans
    58
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Playing WoW with wine and sound stops

    Don't listen to people who just shoot you down in these forums. Try running winecfg and experimenting with different sound drivers and settings.

  4. #4
    Join Date
    Dec 2008
    Beans
    64

    Re: Playing WoW with wine and sound stops

    hey doyouhas... wine does a lot of things but if you are so insistant on people not using wine then i say... "go whine somewhere else, this is a learning thing not an opinion thing"

    thank you redsoxreed... i do try to do things like that then i screw it up somehow and then i'm back here again... but i will try that and see what i can get... i have an x-fi soundcard and had enough trouble with that to start with but i will weather this out as well.

    if anyone else has some thoughts for me to look at i would appreciate it.

    oh and it does have sound at the beginning of playin WoW but sometime after that it stops. i use to be able to have sound all the way through before... maybe it is an addon that i added that is doing it... ? maybe i should check that too.... doh
    Oh life SUX when you actually "need" windows ... WoW works great on ubuntu 9.10 with the newest beta wine 1.1.40

  5. #5
    Join Date
    Feb 2009
    Beans
    9
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Playing WoW with wine and sound stops

    I know this is a few months old now, but I just recently fixed this problem myself. After hours of googling and trying everything mentioned; I finally got WoW working perfectly on my Comp.
    Go to this link: http://forums.worldofwarcraft.com/th...37229830&sid=1
    And yes, that is my post. Hope this works for you as well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •