Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Going Real Slow!

  1. #1
    Join Date
    Jan 2009
    Beans
    36

    Going Real Slow!

    Hi,

    I installed Ubuntu as my only OS.
    It starts up fast'ish when I start up the computer but after 10 - 30 mins it starts to slow down.

    For example it freezes youtube etc vids for a few secs and then plays them for a min then freezes them etc.

    It takes ages to switch tabs, sometimes it even slows down so much that it takes 20 secs to move the mouse a little bit across the screen.

    Comp Info:
    Pent 4 3Ghz.
    250 GB HD.
    512MB RAM.
    ATI Radeon 300SE.

  2. #2
    Join Date
    Aug 2006
    Beans
    12,969
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Going Real Slow!

    Go to applications-accessories-terminal, get the output of <ps -aux> and post it here.

  3. #3
    Join Date
    Jan 2009
    Beans
    36

    Re: Going Real Slow!

    How do I get that?
    What command?

  4. #4
    Join Date
    Nov 2006
    Location
    Conn., United States
    Beans
    1,644

    Re: Going Real Slow!

    Quote Originally Posted by Lukehluke View Post
    How do I get that?
    What command?
    Just open a terminal (Applications --> Accessories --> Terminal) and type the following:
    Code:
    ps -aux
    "When you dual-boot Windows, Windows exists along side of Linux. When you use VirtualBox, Windows exists at the pleasure of Linux." -- ThomasAaron @ System76

  5. #5
    Join Date
    Jan 2009
    Beans
    36

    Re: Going Real Slow!

    This is what I get:

    Code:
    ERROR: Garbage option.
    ********* simple selection *********  ********* selection by list *********
    -A all processes                      -C by command name
    -N negate selection                   -G by real group ID (supports names)
    -a all w/ tty except session leaders  -U by real user ID (supports names)
    -d all except session leaders         -g by session OR by effective group name
    -e all processes                      -p by process ID
    T  all processes on this terminal     -s processes in the sessions given
    a  all w/ tty, including other users  -t by tty
    g  OBSOLETE -- DO NOT USE             -u by effective user ID (supports names)
    r  only running processes             U  processes for specified users
    x  processes w/o controlling ttys     t  by tty
    *********** output format **********  *********** long options ***********
    -o,o user-defined  -f full            --Group --User --pid --cols --ppid
    -j,j job control   s  signal          --group --user --sid --rows --info
    -O,O preloaded -o  v  virtual memory  --cumulative --format --deselect
    -l,l long          u  user-oriented   --sort --tty --forest --version
    -F   extra full    X  registers       --heading --no-heading --context
                        ********* misc options *********
    -V,V  show version      L  list format codes  f  ASCII art forest
    -m,m,-L,-T,H  threads   S  children in sum    -y change -l format
    -M,Z  security data     c  true command name  -c scheduling class
    -w,w  wide output       n  numeric WCHAN,UID  -H process hierarchy

  6. #6
    Join Date
    Nov 2006
    Location
    Conn., United States
    Beans
    1,644

    Re: Going Real Slow!

    Quote Originally Posted by Lukehluke View Post
    This is what I get:

    Code:
    ERROR: Garbage option
    Since you left off the part that shows us exactly what you typed, I can't possibly know why you got that output. I suspect you didn't type EXACTLY the command I showed you. (just to be sure, I copied and pasted the command from my last post just in case I typed the command poorly. It worked as it should.) Try again. If it still gives you that error, please include the line that you typed in your output.
    "When you dual-boot Windows, Windows exists along side of Linux. When you use VirtualBox, Windows exists at the pleasure of Linux." -- ThomasAaron @ System76

  7. #7
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Going Real Slow!

    The output of the following command might be useful:

    Code:
    free -m
    Don't try to make something "fast" until you are able to quantify "slow".

  8. #8
    Join Date
    Jan 2009
    Beans
    36

    Re: Going Real Slow!

    It was working fine to start with but it has crashed twice in the last 30 mins; and I had to do a hard shut down.

    I tried the ps -aux but the first time I couldn't even get to the terminal, it was going that slow.

    But the second time I got to the terminal but it completely froze after I typed in the command and pressed enter.

    It randomly dims the screen even though all the power settings are set to never and screensaver is set to 1 hour.

  9. #9
    Join Date
    Jan 2009
    Beans
    36

    Re: Going Real Slow!

    Any ideas on this issue?

    Anything else I can try?

  10. #10
    Join Date
    Aug 2006
    Beans
    12,969
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Going Real Slow!

    Try ps -A instead of ps -aux. If the two don't work, try looking under system->Admin->system processes, perhaps one of the processes is using an excessive amount of resources.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •