Results 1 to 2 of 2

Thread: cannot use proprietary ati drivers

  1. #1
    Join Date
    Jan 2008
    Beans
    9

    cannot use proprietary ati drivers

    Yesterday I upgraded from 7.10 to 8.04. i have replaced Envy, which worked perfectly in 7.10 with EnvyNG-GTK. I am able to load EnvyNG and choose the automatic ATI driver installation.
    My video card is detected as ATI Radeon HD 2600 pro (correct) and everything runs as it did with Envy in 7.10. I get the notification that EnvyNG has completed installing the driver and that I should restart.After restarting I noticed there isn't anything that has changed and I cannot enable Extra desktop effects. in terminal when I type fglrxinfo, it lists mesa drivers and not ATI.

    I also tried installing the ATI drivers through System -> Driver Management. When I click enable, it appears to download all the files and install correctly. when I restart and check Driver Management again, it says the drivers are not enabled.

    soo.. whats going on and how do I install the ATI Drivers correctly?

    scrolling on webpages is like a powerpoint presentation

  2. #2
    Join Date
    Nov 2006
    Location
    Maryland
    Beans
    440
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: cannot use proprietary ati drivers


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •