Results 1 to 2 of 2

Thread: labview install errors

  1. #1
    Join Date
    Nov 2008
    Beans
    16

    labview install errors

    Hey there. I'm trying to install labview into ubuntu by following instructions I found here http://ubuntuforums.org/newthread.php?do=newthread&f=39

    My problem is that I forgot to put the command --scripts while I was running an rpm file through alien, so I got this:

    finley@squid:~/LV8pkg$ sudo alien -k labview85-core-8.5-1.i386.rpm
    Warning: Skipping conversion of scripts in package labview85-core: postinst postrm prerm
    Warning: Use the --scripts parameter to include the scripts.

    so then i tried this:
    finley@squid:~/LV8pkg$ sudo alien -k --scripts labview85-core-8.5-1.i386.rpm

    and got

    mkdir: cannot create directory `labview85-core-8.5': File exists
    unable to mkdir labview85-core-8.5: at /usr/share/perl5/Alien/Package.pm line 257.

    So basically I need to fix this problem without completely killing my previous efforts and my computer. Any ideas?

  2. #2
    Join Date
    Jun 2007
    Location
    Atlanta, GA
    Beans
    53
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: labview install errors

    Easiest thing is just to start over and delete that folder.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •