Results 1 to 4 of 4

Thread: Problema con el inicio de ubuntu-8.04.2-desktop

  1. #1
    Join Date
    Feb 2009
    Beans
    3

    Exclamation Problema con el inicio de ubuntu-8.04.2-desktop

    Buenas comunidad, tengo un problema con el inicio de ubuntu, al terminar el preloader queda en pantalla negra. Ahora yo tengo el monitor conectado por la placa de video que es una Geforce FX5200 128mb que creeria que es la que esta causando el problema, quisiera saber en que modo entrar y que comandos ejecutar para poder instalar los drivers antes que inicie ubuntu.
    Desde ya Gracias !

  2. #2
    Join Date
    Oct 2008
    Location
    La Plata
    Beans
    966
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Problema con el inicio de ubuntu-8.04.2-desktop

    No se te ve nada? Por que a mi me paso lo mismo apenas puse la placa, y justamente se ve asi porque no tiene los drivers. Pero yo podia ver algo, muy poco pero algo se veia, entonces a tientas me fui a Sistema -> Administración -> Controladores de hardware y ahi elegis el driver. Fijate si no podes aumentar el brillo desde la pantalla para que se vea algo

  3. #3
    Join Date
    Feb 2009
    Beans
    3

    Re: Problema con el inicio de ubuntu-8.04.2-desktop

    Josecuervo .. no no se ve nada .. anteriormente habia solucionado .. pero entrando en modo de simbolo de sistema .. y de ahi solucione.. pero ahora no me acuerdo los comandos que ejecute

  4. #4
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Beans
    2,745

    Re: Problema con el inicio de ubuntu-8.04.2-desktop

    Proba apretando Ctrl+Alt+F1 y despues pone:

    sudo dpkg-reconfigure -phigh xserver-xorg
    "Asegurar los beneficios de la libertad para nosotros, para nuestra posteridad y para todos los hombres y mujeres del mundo" - Fragmento del preambulo de la Constitución

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •