Results 1 to 4 of 4

Thread: keyboard layout in LXDE

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Cairo, Egypt
    Beans
    190
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question keyboard layout in LXDE

    i'm using fedora 10 and i've just installed LXDE,everything is going okay,but i can't switch my keyboard layout to any other language,just english is there,can somebody help me with that please?

  2. #2
    Join Date
    Mar 2005
    Location
    Damascus - Syria
    Beans
    4

    Re: keyboard layout in LXDE

    I couldn't find a good solution, but this command line seems good enough (at least for me):
    Code:
    setxkbmap -option grp:switch,grp:alt_shift_toggle,grp_led:scroll us,ar
    It's for Arabic, English switching using both Alt+Shift
    and it works

  3. #3
    Join Date
    Jun 2008
    Location
    Cairo, Egypt
    Beans
    190
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: keyboard layout in LXDE

    Quote Originally Posted by matata View Post
    I couldn't find a good solution, but this command line seems good enough (at least for me):
    Code:
    setxkbmap -option grp:switch,grp:alt_shift_toggle,grp_led:scroll us,ar
    It's for Arabic, English switching using both Alt+Shift
    and it works
    thanks

    i'll give it a try

  4. #4
    Join Date
    Jun 2008
    Location
    Cairo, Egypt
    Beans
    190
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: keyboard layout in LXDE

    it DID work


    thanks a lot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •