Results 1 to 1 of 1

Thread: MATLAB: archive is not a ZIP archive

  1. #1
    Join Date
    Mar 2014

    MATLAB: archive is not a ZIP archive

    Hi guys,

    I must say first of all that i'm a beginner and I tried widely to find the solution of the issue on the net... no way.

    I just installed GNOME Ubuntu 13.10 64bit and I'm trying to install MATLAB R2013a version, and here the problems start!
    First, I encountered the error described in this thread ( and, I guess, I solved it by suggesting Toby
    When the files are zipped, symbolic links are turned into text files. To solve this issue you have to re-create the link using the following commands:

    cd bin/glnxa64
    rm && ln -s

    After that the installer should work.

    If you have problems with permissons when accessing the glnxa64 folder (like I had) you have to do a "chmod 755 bin/glnxa64".

    Than the installation started, but before ending Matlab returned the error that I posted in the attachment.
    Obviously when I retry installing sl3d_glnxa64 pressing "Yes", nothing happends...

    I hope someone can help me soon, please.
    Thanks in advance.
    Attached Images Attached Images

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts