Results 1 to 5 of 5

Thread: [SOLVED] Fedora 10 and Nvidia - text splash

Threaded View

  1. #1
    Join Date
    May 2007
    Sheffield, UK

    [SOLVED] Fedora 10 and Nvidia - text splash

    Installed Fedora 10 yesterday from a DVD that came with Linux Format mag, and mostly I've been very impressed. I'm less impressed though, with their handling of proprietary drivers. Obviously I'm aware of the Fedora mantra with regards proprietary drivers, but nevertheless I'm still surprised at their "head in the sand" approach. Other distros seem to handle this better.

    Anyhoo, I managed to enable the Nvidia driver OK via extra repos, and can now get desktop effects, OpenGL settings etc, but I still only get the Commodore 64 bootsplash, rather than a proper graphical boot as many in the modern age would hope to see. Also, on shut down I just get garbled text instead of the splash again.

    I have been on the Fedora forums, and found a reference to adding the option vga=318 to the grub conf, but this hasn't worked and I still get the circa 1980's progress bar etc.

    Now I know the Ubuntu forums is the friendliest place on the net, so I'm sure someone here will be able to help! Thanks in advance.

    EDIT: I'm now reading that Nvidia support could be dropped altogether in future Fedora's due to it's closed nature. That's really disappointing, and I only hope this doesn't have an effect on the Linux world overall, as I would really have to draw the line there I'm afraid.

    Last edited by BigSilly; January 3rd, 2009 at 11:21 AM.
    AMD Phenom X4 945, 4Gb Crucial 800Mhz DDR2 RAM, 1Tb SATA III HDD, AMD Radeon R7 250X [Oibaf]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts