Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] What do I need to get my xerox scanner working please?

  1. #1
    Join Date
    Dec 2008
    Beans
    63

    [SOLVED] What do I need to get my xerox scanner working please?

    Hi all,
    I have a xerox scanner, tried plugging it in but no joy, any help will be greatly appreciated.
    thanks
    Scottie
    Last edited by scotttie; January 6th, 2009 at 09:40 PM.

  2. #2
    Join Date
    Dec 2008
    Beans
    63

    Re: What do I need to get my xerox scanner working please?

    Bump

  3. #3
    Join Date
    Feb 2006
    Beans
    5,714

    Re: What do I need to get my xerox scanner working please?

    what model of scanner is it? and is it just a scanner or a multi-function device?
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  4. #4
    Join Date
    Dec 2006
    Location
    127.0.0.1
    Beans
    1,403

    Re: What do I need to get my xerox scanner working please?

    I've found that *most* scanners work "out of the box" with sane which is installed by default. What happens when you go to
    'applications > graphics > Xsane image scanner'?
    Do not be afraid to joust a giant just because some people insist on believing in windmills.
    Free Moonbase Commander remake @ http://code.google.com/p/tether

  5. #5
    Join Date
    Dec 2008
    Beans
    63

    Re: What do I need to get my xerox scanner working please?

    Hi halitech/donkyhotay,anyone!
    Sorry about the long delay, Its a Xerox 4800 flatbed scanner (only)
    and when I activate xsane it does a search and says no devices available, doesn't seem to see it, its plugged in a usb socket!
    thanks Scottie
    Last edited by scotttie; January 6th, 2009 at 09:34 PM.

  6. #6
    Join Date
    Dec 2008
    Beans
    63

    Re: What do I need to get my xerox scanner working please?

    Bump!

  7. #7
    Join Date
    Dec 2008
    Beans
    63

    Re: What do I need to get my xerox scanner working please?

    Hi,
    looking at previous links on this subject it seems my scanner is not supported by sane so thats appears to be it!
    I'll have to use scanner on xp and import files as required.
    thanks anyway
    scottie

  8. #8
    Join Date
    Dec 2006
    Location
    127.0.0.1
    Beans
    1,403

    Re: [SOLVED] What do I need to get my xerox scanner working please?

    did you already look through this how-to?
    http://tldp.org/HOWTO/Scanner-HOWTO/...eshooting.html

    //edit: delayed post, never mind then
    Do not be afraid to joust a giant just because some people insist on believing in windmills.
    Free Moonbase Commander remake @ http://code.google.com/p/tether

  9. #9
    Join Date
    Feb 2006
    Beans
    5,714

    Re: [SOLVED] What do I need to get my xerox scanner working please?

    before you write it off completely, open a terminal and with the scanner not plugged in, run this
    Code:
    lsusb
    then plug the scanner in, wait a minute and run it again then post the output here.
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  10. #10
    Join Date
    Apr 2006
    Beans
    Hidden!

    Re: [SOLVED] What do I need to get my xerox scanner working please?

    I've got the same scanner - Xerox 4800.

    lsusb before plugging it in gives:-

    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 004: ID 04e6:0325 SCM Microsystems, Inc. eUSB ORCA Quad Reader
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


    And after gives:-

    Bus 005 Device 012: ID 04a7:03a0 Visioneer Xerox 4800 One Touch
    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


    So it's obviously being detected, but xsane still not picking it up.
    (In case you're wondering, I did unplug the ORCA memory reader to plug the scanner in!).

    Andy

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •