Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Black screen after splash screen

  1. #1
    Join Date
    Nov 2008
    Beans
    10

    Exclamation Black screen after splash screen

    Hi,

    I wanted to try the Wubu install for Ubuntu 8.10 but it didn't go well.

    -After the install in windows it needed to reboot
    -After rebooting I choose Ubuntu
    -The splash screen came up
    -After that the screen went black
    -I waited and pushed also some buttons
    -After a while the pc's rebooted
    -Again I choose Ubuntu
    -Again it went black after the splash screen (I do hear some sound)

    What can I do to make it work? I really want to try Ubuntu using the Wubi install.

    My computer:
    Win Vista 32bit
    2GB RAM
    Nvidia GForce 8800 GTS

  2. #2
    Join Date
    Nov 2008
    Beans
    10

    Re: Black screen after splash screen

    Nobody?

  3. #3
    Join Date
    Jun 2008
    Beans
    14

    Re: Black screen after splash screen

    i have the same problem

  4. #4
    Join Date
    Jan 2009
    Location
    In the wilds near Boston
    Beans
    12
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Black screen after splash screen

    I am having a similar problem, except I do get prompted with a non-graphics login. I can login and run in console mode, there is no graphical interface. I've checked the other virtual consoles using Alt-F1 to Alt-F8 and they all show logins except F7 which is a blank screen and F8 which apparently has a single log entry.

    I don't know if it's relevant, but I have a nVidia 9800 GT graphics card, 4G of memory, and I asked WUBI to set up as Kubuntu.

    Thanks.

  5. #5
    Join Date
    Jun 2008
    Beans
    481
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Black screen after splash screen

    Have you guys tried login in recovery mode?

  6. #6
    Join Date
    Oct 2008
    Location
    England
    Beans
    960
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Black screen after splash screen

    Try version 8.04 instead.

  7. #7
    Join Date
    Nov 2008
    Beans
    10

    Arrow Re: Black screen after splash screen

    I found a solution that worked for me.

    I reinstalled Ubuntu using the Wubi-install. When the install in Windows is ready and it needs to reboot, I then choose Ubuntu from the bootloader. After that I hit escape and choose the safe color mode (or something similar, I don't know the exact name). I can then see the installation (no black screen). When Ubuntu starts up the first time it does an automatic update and downloads the latest drivers for my graphics card.

    I can now see all the nice effects.

    Really nice.


  8. #8
    Join Date
    Feb 2009
    Beans
    1

    Re: Black screen after splash screen

    I did the same, pressed esc after booting ubuntu, but couldn't find safe mode or similar option.

  9. #9
    Join Date
    Nov 2008
    Beans
    10

    Re: Black screen after splash screen

    Normally it should be there, but you have to press escape immidiately after you choose ubuntu (within 1 sec.)

    Try reinstalling it, after the installation screen in windows, it reboots, choose ubuntu and hit escape.

    You have several options there, one should be "safe graphic mode" it think.

  10. #10
    Join Date
    Feb 2009
    Beans
    6

    Re: Black screen after splash screen

    I have exactly tha same problem but when I choose recovery mode the only choice I have is to write in shell mode....
    What can I do?Is there any command with which I can download the drivers?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •