Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Update errors! can't get ANY updates

  1. #1
    Join Date
    Mar 2008
    Beans
    11

    Update errors! can't get ANY updates

    I think something is corrupt with my software sources but not sure or even how to fix it. When I try to perform updates it cannot connect to any of the repositories to fetch updates. I know my internet connection is working and I have tried to reset the software sources back to default so now I do not know what to try next. Please Help

    Jeff.

  2. #2
    Join Date
    Jan 2007
    Beans
    1,795

    Re: Update errors! can't get ANY updates

    Any error messages? Please post your sources.list

  3. #3
    Join Date
    Mar 2008
    Beans
    11

    Re: Update errors! can't get ANY updates

    The only thing I get is when I go to get updates it said it "Could Not Download All Repository Indexes". It acts like I don't have an internet connection but clearly I do. I am not running through any proxies either.

    Below is my sources.list file

    # deb cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423)]/ hardy main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    deb http://us.archive.ubuntu.com/ubuntu/ intrepid main restricted multiverse

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://us.archive.ubuntu.com/ubuntu/ intrepid-updates main restricted multiverse

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://us.archive.ubuntu.com/ubuntu/ intrepid universe
    deb http://us.archive.ubuntu.com/ubuntu/ intrepid-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    ##deb http://us.archive.ubuntu.com/ubuntu/ intrepid-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository. This software is not part of Ubuntu, but is
    ## offered by Canonical and the respective vendors as a service to Ubuntu
    ## users.
    deb http://archive.canonical.com/ubuntu intrepid partner
    deb-src http://archive.canonical.com/ubuntu intrepid partner
    deb http://us.archive.ubuntu.com/ubuntu/ intrepid-security main restricted multiverse
    deb http://us.archive.ubuntu.com/ubuntu/ intrepid-security universe


    Jeff

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Update errors! can't get ANY updates

    Go to System-->Administration-->Software Sources and click the Download From Dropdown and select other. Next click Select Best Server and let it run through the server, once it is finished click Choose Server and you should be able to update.

    Jim

  5. #5
    Join Date
    Mar 2008
    Beans
    11

    Re: Update errors! can't get ANY updates

    Okay just tried that and it said no suitable download server available and to check my Internet connection... but I am connected fine... with no firewall..

    Jeff

  6. #6
    Join Date
    Nov 2008
    Location
    Istanbul, Turkey
    Beans
    25
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Update errors! can't get ANY updates

    I have the same problem too. I'm using Hardy Heron.

  7. #7
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: Update errors! can't get ANY updates

    Are you using a proxy?
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

  8. #8
    Join Date
    Mar 2008
    Beans
    11

    Re: Update errors! can't get ANY updates

    No proxy is used.

  9. #9
    Join Date
    Oct 2008
    Location
    Reading, PA
    Beans
    39
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Update errors! can't get ANY updates

    Err http://akirad.hfbk.net akirad-hardy Release.gpg
    Could not connect to akirad.hfbk.net:80 (193.174.241.68), connection timed out
    Err http://akirad.hfbk.net akirad-hardy/main Translation-en_US
    Unable to connect to akirad.hfbk.net http:
    Fetched 1100kB in 2min0s (9090B/s)
    W: Failed to fetch http://akirad.hfbk.net/dists/akirad-hardy/Release.gpg Could not connect to akirad.hfbk.net:80 (193.174.241.68), connection timed out

    W: Failed to fetch http://akirad.hfbk.net/dists/akirad-...tion-en_US.bz2 Unable to connect to akirad.hfbk.net http:

    W: Failed to fetch cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/dists/hardy/main/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

    W: Failed to fetch cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/dists/hardy/restricted/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

    W: Some index files failed to download, they have been ignored, or old ones used instead.
    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    chris@chris-laptop:~$

    Please advise, thank you.

  10. #10
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: Update errors! can't get ANY updates

    Quote Originally Posted by treepolitik View Post
    Err http://akirad.hfbk.net akirad-hardy Release.gpg
    Could not connect to akirad.hfbk.net:80 (193.174.241.68), connection timed out
    Err http://akirad.hfbk.net akirad-hardy/main Translation-en_US
    Unable to connect to akirad.hfbk.net http:
    Fetched 1100kB in 2min0s (9090B/s)
    W: Failed to fetch http://akirad.hfbk.net/dists/akirad-hardy/Release.gpg Could not connect to akirad.hfbk.net:80 (193.174.241.68), connection timed out

    W: Failed to fetch http://akirad.hfbk.net/dists/akirad-...tion-en_US.bz2 Unable to connect to akirad.hfbk.net http:

    W: Failed to fetch cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/dists/hardy/main/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

    W: Failed to fetch cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/dists/hardy/restricted/binary-i386/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

    W: Some index files failed to download, they have been ignored, or old ones used instead.
    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    chris@chris-laptop:~$

    Please advise, thank you.
    Try going to Software Sources (System>Admin>Software Sources) and on the first tab untick "Installable from cdrom/dvd" and close. Then open a terminal (Applications>Accessories>Terminal) and type
    Code:
    sudo dpkg --configure -a
    then
    Code:
    sudo apt-get update
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •