Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] I Have Lost Flash in Seamonkey

  1. #11
    Join Date
    Jun 2010

    Re: [SOLVED] I Have Lost Flash in Seamonkey

    I just read this post. I hope I could get more updates about Seamonkey, I am in fact new with this app and I am trying to find more tutorials online.

  2. #12
    Join Date
    Dec 2010

    Re: I Have Lost Flash in Seamonkey

    Quote Originally Posted by PierreDeKat View Post
    Okay, got Flash working in Seamonkey 1.1.14.

    I tried six or eight different ways to install and uninstall and reinstall flashplugin-nonfree, adobe-flashplugin, and Seamonkey 1.1.12 and 1.1.14. But no joy.

    Then I discovered the directions here.

    The first time I went to the Adobe website and downloaded and installed the .deb file for Ubuntu. Still no joy.

    Then I went back and re-read the directions about getting into my /plugins folder. And that lead me to download the .tar.gz file from Adobe, which produces a usable file wherever it's extracted.

    Then I used "gksudo nautilus" to copy to my /opt/seamonkey/plugins folder, and bingo, I have Flash again!

    Just wanted to do a little documentation in case there's others in the same boat.

    Next up: flashblock!
    thx 4 the hlp, it worked perfectly.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts