Results 1 to 3 of 3

Thread: skype calls

  1. #1
    Join Date
    Jul 2006
    Beans
    292
    Distro
    Edubuntu 7.10 Gutsy Gibbon

    skype calls

    I am using a macbook and I have followed this guide to get skype calls working http://ubuntu-tutorials.com/2007/12/...e-2-supported/ but everytime I try to make a call I get the message problem with audio playback and the call automaticaly quits.

  2. #2
    Join Date
    Oct 2007
    Location
    Chile
    Beans
    303
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: skype calls

    I had a similar problem, though not on a Mac.

    Open Skype options and go to the Sound Devices section.

    Change the configurations from Default Device to other options - I can't tell you exactly which ones because I don't have the same system, but try "pulse" for both Sound Out and Ringing and whatever your hardware is on channel 0 for Sound In (mine is "hw:nvidia,0")

    Play a bit with it and see if it helps. Good luck.
    Young Austin! Before you can make pie, you must learn to make pie. And to learn to make pie, I must teach you to make pie. Do you understand?
    - Tyrone

  3. #3
    Join Date
    Jul 2006
    Beans
    292
    Distro
    Edubuntu 7.10 Gutsy Gibbon

    Re: skype calls

    not to be dumb but where doI find the sound device section? edit: found it

    thanx it works!
    Last edited by chris200x9; December 16th, 2008 at 05:29 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •