Results 1 to 2 of 2

Thread: Amarok 2.3.2 + Indicator Applet = Trouble

  1. #1
    Join Date
    Jul 2009
    IIT Kanpur
    Ubuntu Development Release

    Amarok 2.3.2 + Indicator Applet = Trouble

    I switched from Lucid to Meerkat RC x86_64 yesterday and my oh my!!! Ain't I pleased. Trouble is, lured by the sound menu remote control, I decided to revert from Exaile(which I wasn't extremely pleased with, to be honest) to Amarok. 2.3.2 was the version that installed by default on my Gnome machine(No KDE). But then, I noticed the Amarok tray icon jumped to the Indicator Applet instead of the Notification Area. As a result, mouse scroll over the tray icon to change volume no longer works. Also, I couldn't find out how to change the volume using the terminal, so assigning global hotkeys goes out of the window. And since there is no global hotkey option is not available in Amarok, it's a dead-end. It really isn't a very big problem but is an annoyance nevertheless to change the volume. Any solution?
    P.S. - Not an uber geek, neither a beginner so please take care of that in the reply.
    Dell Studio 1555
    Intel P8600 2.4 GHz, 4GB DDR2 800MHz RAM, 512 MB ATI Mobility Radeon HD 4570, 320GB 5400 RPM WD Blue Scorpio

  2. #2
    Join Date
    May 2007
    The New Forest

    Re: Amarok 2.3.2 + Indicator Applet = Trouble

    Hi - I have the Gnome Multimedia Keys 2 script installed in Amarok (and the Notify Amarok one)

    I have set global hotkeys using the System - Preference - Keyboard Shortcuts

    and while amarok is playing using the mouse to increase/decrease the volume over the Sound Icon works fine

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts