Results 1 to 3 of 3

Thread: Can't login. (Fprint problems)

  1. #1
    Join Date
    Dec 2008

    Can't login. (Fprint problems)

    I'm completely new to Linux in general, so I apologize for my lack of details.

    I was trying to get my fingerprint reader to work in Ubuntu 8.10. I had the fprint gui up and was trying to enroll fingerprints but it said it couldn't detect any devices. Unfortunately, I stopped and shut down before I managed to get any prints enrolled. Now I can't login at all.

    Again, I'm new to all this. I've only tried a few things that I've seen online that were stepped out completely for me. I tried to use the text-only root to change my password, but that didn't work.

    My hardware is a Dell Studio 1535.

    I would appreciate any help or just a step in the right direction.

    Thank you.

  2. #2
    Join Date
    Mar 2008
    Cracow in Heart

    Re: Can't login. (Fprint problems)

    hi joryw84,

    I tried to use the text-only root to change my password.
    Sounds dangerous...

    So what exactly do you mean, by you cannot login? Are you getting to the login screen?
    Is your password not accepted?
    Keep it real. Keep it nice.
    [SIGPIC][/SIGPIC]Shooting Ubuntu

  3. #3
    Join Date
    Dec 2008

    Re: Can't login. (Fprint problems)

    Yes. Sorry, I should have mentioned that. I can get to the login screen. I enter my ID and my password once, then it asks for my password again, so I give it again. Then it tells me that my ID and password do not match and that characters need to be in the proper case, which I know they are.
    I think it has something to do with it wanting a fingerprint to match, but it has no reference.

    And the only reason I tried the root is because I hoped it would accept my text only password and disregard the finger print.

    Hope that helps.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts