Results 1 to 1 of 1

Thread: Critical vulnerability for flash users (Linux version)

  1. #1
    Join Date
    Apr 2007
    Location
    Germany
    Beans
    239
    Distro
    Ubuntu 10.04 Lucid Lynx

    Critical vulnerability for flash users (Linux version)

    It affects the version 10.0.12.36 which is the one used by Ubuntu:

    http://www.adobe.com/support/securit...apsb08-24.html

    Does anybody know more about this?


    edit: article about it: http://www.heise-online.co.uk/news/C...layer--/112282
    Last edited by conehead77; December 18th, 2008 at 04:09 PM.
    NEVER use a command given to you before asking and knowing exactly what it does. Make sure you know what it is that you're telling your system to do before doing it; some commands can be very harmful to your system or leave you vulnerable to attack.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •