Results 1 to 7 of 7

Thread: Problema con Flash Player 10

  1. #1
    Join Date
    Feb 2008
    Location
    CABA, Argentina
    Beans
    619
    Distro
    Ubuntu Development Release

    Problema con Flash Player 10

    Hola gente, tengo un problema, que en realidad no es mio si no de mi madre(la cual me tiene la cabeza a punto de explotar de lo rompe que puede ser!!!), el tema es el siguiente, ella donde trabaja juega al "Rise of Atlantis" en minijuegos.com, son todos juegos flash cosa que debería funcionar(de echo funcionan todos menos este en particular), carga el flash y me dice que debo actualizar la version de flash player a la 7!!! Yo tengo en esa PC Ubuntu 8.10 con el plugin nonfree flash 10.0.12, o sea tengo Flash superior al 7 pero no funcionar, en donde trabaja seguro funciona pro que debe tener una version vieja de flash, pero que puedo hacer para que funcione?

  2. #2
    Join Date
    Nov 2007
    Location
    Burzaco
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Problema con Flash Player 10

    A mi me sucede lo mismo con la página de Alba cuando quiero pintar la casita. Me aparece:

    Flash Checker
    Flash Version Detected: 0
    Flash Version Required: 6
    Status: Flash plugin required - Download Free Flash Plugin
    Ya lo bajé e instalé varias veces pero algunos sitios no lo detecta. Ni idea...

  3. #3
    Join Date
    Aug 2008
    Location
    Quilmes
    Beans
    193
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Problema con Flash Player 10

    probé las dos cosas que dicen y me andan.

    uso la versión 10.0.1.218+10.0.0.52Ubuntu de flashplugin-nonfree

    cuando quise actualizar a la versión que tiene los repositorios de intrepid me dio un error la última vez.
    a.k.a. Infernodot
    regresó y se fue el foro pajarito!

  4. #4
    Join Date
    Sep 2008
    Location
    Capital Federal
    Beans
    60
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Problema con Flash Player 10

    Ha mi me pasa lo mismo fui a la pagina de adobe, baje el plugin para ubuntu 8.04 y nada , pensé que era yo

  5. #5
    Join Date
    Aug 2008
    Location
    Quilmes
    Beans
    193
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Problema con Flash Player 10

    Quote Originally Posted by lucasfava View Post
    Ha mi me pasa lo mismo fui a la pagina de adobe, baje el plugin para ubuntu 8.04 y nada , pensé que era yo
    También tuve problemas con eso.

    Terminé desinstalando TODO lo de flash con synaptic (archivos de configuración también).
    Luego con firefox vas a un blog que tenga un youtube embebido y te va a aparecer una barra diciendo missing plugins. Desde ahí se instala el flash sin problema, reinicias firefox y listo.

    lo importante es que firefox muestre la barra de missing plugins, puede ser casi cualquier página con flash, menos youtube.com propiamente dicha y otras.
    a.k.a. Infernodot
    regresó y se fue el foro pajarito!

  6. #6
    Join Date
    Feb 2008
    Location
    CABA, Argentina
    Beans
    619
    Distro
    Ubuntu Development Release

    Re: Problema con Flash Player 10

    Quote Originally Posted by c4d0rn4 View Post
    También tuve problemas con eso.

    Terminé desinstalando TODO lo de flash con synaptic (archivos de configuración también).
    Luego con firefox vas a un blog que tenga un youtube embebido y te va a aparecer una barra diciendo missing plugins. Desde ahí se instala el flash sin problema, reinicias firefox y listo.

    lo importante es que firefox muestre la barra de missing plugins, puede ser casi cualquier página con flash, menos youtube.com propiamente dicha y otras.
    Lo probe, me dio la opcion de bajar y seleccione .deb para 8.04+ en adobe, al instalarlo me aviso que en lso repositorios habia una version mas nueva, le aceptar y continue instalando, pero el problema sigue, solo em pasa con ese juego, en ningun otro lado con el flash me pasa!!!!

  7. #7
    Join Date
    Sep 2008
    Location
    Capital Federal
    Beans
    60
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Problema con Flash Player 10

    alguien me puede recomendar algun plugin, puse uno que me permite ver la publicidad flash, pero me tira descargar plugin cuando quiero ver algun vídeo, en youtube o revver.
    El de adobe fue el primero en probar y no arranco

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •