Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: HP tx2000 tablet won't function, 8.10 (Intrepid Bipex)

  1. #31
    Join Date
    May 2008
    Left Coast, USA
    Ubuntu 8.10 Intrepid Ibex

    Re: HP tx2500 tabletwith ATI 3200 still not working

    Re: Would I have to choose between compiz and tablet functionality ?

    I'm posting from my HP tx2500us running 64-bit Ubuntu 8.10 kernel 2.6.27-10-generic. I followed the gali98 tutorial on wacom tablet installation and had to install Compiz to get the rotation button working. The only thing I still need it the stylus/eraser/touch to also rotate with the display. I hope that answers your question.


  2. #32
    Join Date
    Dec 2008

    Re: HP tx2000 tablet won't function, 8.10 (Intrepid Bipex)

    Well, my concern isn't so much rotating the screen. It's not something I do a whole lot anyway, though it would be nice to have because I want this to function as completely as possible. My main concern at this point is getting the stylus to work completely. Since my last post I've got touch working perfectly, and my stylus can right-click using the side button, and eraser seems to work (gets a response from the screen, but haven't tried it in an application yet). The problem I'm having is that when I touch the stylus to the screen it doesn't do anything, and in fact seems to bug out the input for a second (the cursor locks in place and stops following the stylus, but if I take the stylus away from the screen and put it back it follows again, or if I use the touch pad it works again).

    I'm going to fool around with my xorg.conf and see if I can't get it to recognize the stylus touching the screen as a touch event, but I'm not terribly hopeful about that. Anyone have any other suggestions?

Page 4 of 4 FirstFirst ... 234

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts