Results 1 to 4 of 4

Thread: How do I install ia32-libs in Ubuntu 8.10?

  1. #1
    Join Date
    Nov 2007
    Beans
    665

    How do I install ia32-libs in Ubuntu 8.10?

    I tried doing

    Code:
    sudo apt-get install ia32-libs
    but I get an error...
    Code:
    jordan@jordan-laptop:~$ sudo apt-get install ia32-libs 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Couldn't find package ia32-libs
    jordan@jordan-laptop:~$
    Anybody know how to fix this problem?

  2. #2
    Join Date
    Jul 2006
    Location
    Portland, OR
    Beans
    318
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: How do I install ia32-libs in Ubuntu 8.10?

    Make sure you have the universe repository enabled then try
    Code:
    sudo apt-get update
    before the:
    Code:
    sudo apt-get install ia32-libs
    if that doesn't work here is a link to the package:

    http://packages.ubuntu.com/intrepid/ia32-libs

  3. #3
    Join Date
    Oct 2007
    Location
    Bismarck, North Dakota
    Beans
    181
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: How do I install ia32-libs in Ubuntu 8.10?

    Just to be clear, ia32 libs is only for 64-bit machines, so if your running 32-bit, it won't be in the repositories, hence the error. I tried to find equivalents, but I didn't come up with anything.

    http://packages.ubuntu.com/feisty/libs/ia32-libs-sdl

    otherwise you need to enable the universe repository (which AFAIK is enabled by default...)

  4. #4
    Join Date
    Nov 2007
    Beans
    665

    Re: How do I install ia32-libs in Ubuntu 8.10?

    well I don't have a 64 bit machine? I have a 32 bit. I'm trying to get Google's Android emulator to run on my laptop. How do I do it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •