and being a user of ubuntu i had expected something relatively easy to setup.

I played around a few days ago with Mandriva 2009 one and it took a little while to figure it out but i got iyt up and running nicely in the end and i really like it.

how i wish i oculd say the same about opensuse 11

the install was easy enough, nothing tuff there and once installed i decided i would get my nvidia fx5500 256meg video card up and running with compiz.

why not i decided as it i know it works well with ubuntu 8.04, mandriva 2009 one and with the newest drivers i can get it running in ubntu 8.10

i must confess i found their web site very easy to navigate and in no time i found a link to install drivers for the nvidia cards

so i tried the first drive i could find and that was the driver labelled as nvidia (Geforce FX, Geforce 6 and newer)
my card being a fx5500 i assumed it was this driver and let it install. once installed i restarted and i get a text box saying that the x server cant be configured blah,blah,blah
i assumed it would be like ubuntu when the video driver breaks it will run a "safe mode" style x and allow you to run the gui in a low graphics mode


WRONG


you go back to a terminal screen

so that i tought would be easy fixxed, pop the cd back in the drive and reinstall opensuse 11

so did that and i thought ok, stupid me, i installed the wrong driver. thats cool. i can live with that.live and learn. i will install the other driver as it must be the right one as this driver has failed to run.

so i head off to the web page and download the other driver that says nvidia (Geforce 4 and older, TNT) driver and install it and restart pc and about now im thinking im kinda smart and proud of myself untill once again up pops the blue text box saying it cant configure x blah,blah,blah, need to check configs etc, blah,blah,blah

anyhow i thought well, this sux. so i reloaded opensuse 11 once again and decided to try it winth out 3d running. this sux as i wanted to try out google earth as well, but that aint going to happen.

i went hunting for info on how to install a pdf printer and again a few quick clicks from the documentation page and i found this info on how to setup a pdf printer

after the major dissapointment of the video card i was not holding my hopes too high to get it working, but alas i followed the instrucitons and it worked.... amazing

next i thought i would try and playback a dvd

i insert a dvd and it telles me it needs to d/l drivers and i have a choice like mandriva 209 one to use the fluendo drivers or d/l the comminity drivers for free, so i opt for the commity free drivers as thats what i use in ubuntu and mandriva 2009 one and they work just fine thanks.

so i follow the prompts and it takes me to a web site and i need to click on a few buttons and type in passwords etc and it merrily downloads away and aftre a little while it says it has finsished and it was successfull at installing the s/w. so as a force of habbit from being a windows xp user i restart the pc just to be sure all is well

double click the dvd icon and get it to open with movie player and again it says it can not play as it needs another driver. from memory it was a mpg2 decoder. i went hunting thru the documentation as well and hunting thru the add/remove software in yast i belive it is called and i could not find anything on how to install this driver it was looking for


so in sheer disgust i removed the cd and walked to my kitchen and place the cd with opensuse 11 on it in to the bin and i seriously doubt i will ever try that distribution ever again.

incase your wondering the pc im testing it on is a pentium 4 3.4Ghz HT, with 1.5 gig ram, poineer dvd writer, and the hdd for testing purposed is a 20 gig ide samsung. nothing flash, but enough for me to test with, and nvidia fx5500 256 meg video card, and using onboard sound