Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Wine not working after recent updates.

  1. #11
    Join Date
    Apr 2014
    Beans
    8

    Re: Update 2015-07-28 has broken WINE

    I didn't know I could (!), but I have, and yes, that works as before. So is my suspicion confirmed?

  2. #12
    Join Date
    Jul 2015
    Beans
    1

    Re: Wine not working after recent updates.

    Quote Originally Posted by yellerKat View Post
    Me too, after a kernel update from 3.13.0-58 to -59.

    Everything works fine if I hold down shift on boot and load the -58 kernel.
    I specially renewed my Ubuntu forum account to write this message...
    (the more report the better)

    It took me a long time before I figured out why my Netlinx studio would not run, when it
    worked perfectly! yesterday, even reinstalling to Wine 1.7.44 did not help...

    The above message did help, rolling back to -58 and everything is working fine,
    so there is a problem with Kernel 3.13.0-59 and Wine.
    I can remember I that there was a notice in Dmesg about a segmentation fault.

    Grtzz Mark

  3. #13
    Join Date
    Oct 2006
    Beans
    55,505

    Re: Update 2015-07-28 has broken WINE

    Quote Originally Posted by RobotOfBarr View Post
    I didn't know I could (!), but I have, and yes, that works as before. So is my suspicion confirmed?
    Well, that is good in as much as you at least have a working system, which will buy you some time whilst you get a solution for the newer kernel, not sure if what cmcanulty is offering above is a fix.

    In case you hadn't found it, here is a thread with the same issue..

    http://ubuntuforums.org/showthread.php?t=2288589

  4. #14
    Join Date
    Apr 2014
    Beans
    8

    Re: Wine not working after recent updates.

    Same here - rolled back to -58 and all works as before. I didn't need "wineserver -p".

    (Sorry Moderators: I didn't find this thread, please delete the other if you wish - "Update 2015-07-28 has broken WINE")

  5. #15
    Join Date
    Jan 2011
    Beans
    3

    Re: Update 2015-07-28 has broken WINE

    Quote Originally Posted by howefield View Post
    Have you tried booting via the previous working kernel?
    I was having this problem and I rolled back the Kernel on reboot :-

    To choose which kernel you want to use, at boot, hold down < Shift> to see the Grub menu, scroll down with the arrow keys to "Advanced options for Ubuntu", and you will see a menu where you can select a kernel. You want one of the ones that doesn't say "(Recovery mode)".
    This worked for me.

  6. #16
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Wine not working after recent updates.

    Threads merged.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  7. #17
    Join Date
    Oct 2009
    Location
    Sweden
    Beans
    9
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wine not working after recent updates.

    New kernel! Wine is working again!

  8. #18
    Join Date
    Apr 2014
    Beans
    8

    Re: Wine not working after recent updates.

    Latest update ( -61) seems to have solved the problem for me too. Thanks to all who helped.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •