Results 1 to 2 of 2

Thread: External monitor flickers when ethernet plugged in

  1. #1
    Join Date
    Feb 2010
    Beans
    2

    Angry External monitor flickers when ethernet plugged in

    Hi there,

    I'm quite new to Ubuntu, and so far almost everything works fine, except the external monitor I just started using. I have a HP 2140 mini Netbook with intel GMA 950 graphics and aBenQ G2420HDBL Monitor. I'm using the VGA output which works absolutely fine (I configured it with grandr) UNTIL
    I plug in my Ethernet cable to connect to the Internet. By doing so the monitor starts to flicker horizontally instantly, which is very annoying. I really hope this is just something obvious I was to stupid to figure out.
    Thanks a lot for your help.


  2. #2
    Join Date
    Feb 2010
    Beans
    2

    Re: External monitor flickers when ethernet plugged in

    Is there nobody who could help me? The problem persists on ubuntu 10.04. There is no xorg.conf present at all in /etc/X11/. When windows 7 is installed, everything works fine with the same monitor/ environment. That excludes some reasons like plugs or boxes interfering somehow. There is only 60 Hz mode available on the external as well as the netbook screen. Using grandr, some resolutions were in 75 Hz but even that didn't change anything. Any help is much appreciated.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •