Results 1 to 6 of 6

Thread: alt+tab not recognized

  1. #1
    Join Date
    Aug 2010
    Beans
    4

    alt+tab not recognized

    Hi,

    I'm using Ubuntu with GNOME and alt+tab for switching windows does not work for me. I checked the system prefs & the keyboard shortcut was correct set.

    I even tried changing the key to something else (that doesn't contain alt). It didn't work either. It appears as if the manager didn't recognize the shortcut & the key strokes were passed through to the current application.

    Rebooting didn't help either.

    Note that I can do alt+f5, alt+space. alt+f2 didn't work though.

    Thanks!

  2. #2
    Join Date
    Aug 2009
    Beans
    Hidden!
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: alt+tab not recognized

    System > Preferences > Keyboard

    Of

    System > Preferences > Keyboard Shortcuts

    It's in one of them or you can add it.

  3. #3
    Join Date
    Aug 2010
    Beans
    4

    Re: alt+tab not recognized

    I already checked the system preferences for keyboard shortcut and the command is already there! (set to alt+tab). Still, it doesn't recognize the keys.

  4. #4
    Join Date
    Aug 2009
    Beans
    Hidden!
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: alt+tab not recognized

    Quote Originally Posted by thammanknot View Post
    I already checked the system preferences for keyboard shortcut and the command is already there! (set to alt+tab). Still, it doesn't recognize the keys.
    I lost the ability to use ALT-TAB once and keyboard shortcuts is how I got mine back then.
    But, now I think ALT-TAB is being controlled by a Cairo-Dock or Compiz setting.

    I do not even see ALT-TAB listed in my keyboard shortcuts so I can't really help.

  5. #5
    Join Date
    Apr 2010
    Location
    England
    Beans
    3,286

    Re: alt+tab not recognized

    What window manager are you using?

    If it's Compiz, then you may need to activate one of the many window switchers and set the keyboard shortcut there.
    http://xkcd.com/293/
    There are 10 kinds of people in this world: Those who understand ternary, those who don't, and those who confuse it with binary.

  6. #6
    Join Date
    Aug 2009
    Beans
    Hidden!
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: alt+tab not recognized

    Quote Originally Posted by WorMzy View Post
    What window manager are you using?

    If it's Compiz, then you may need to activate one of the many window switchers and set the keyboard shortcut there.
    You are right! For me I have Cairo Dock with Compiz and just had to go to the Compiz icon in the dock and
    click on CompizConfig Settings. Then under Windows Management - Shift Switcher there it was "Next Window" - <Alt>Tab.

    Maybe the OP can find it there if he has the same setup.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •