Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: "The adobe flash plugin has crashed" on video sites

  1. #1
    Join Date
    Jun 2010
    Beans
    2

    "The adobe flash plugin has crashed" on video sites

    Hey guys,
    I have been using Ubuntu for quite sometime and did have some problems getting it to work on my 64bit installation. I had it working fine since I fixed some issues I had when I first installed my current system (10.04 64 bit).

    I have updated through the Update Manager today, and after restarting I got into youtube and started seeing the above message in place of the youtube video, it happens in around 95% of videos.
    The same issue is in vimeo but I didnt find a single video that worked there.

    The update installed Firefox version 3.6.6 which has the new flash crash detection. I had flash crash on me when I first installed 10.04 but I used the Lahf fix here:http://ubuntuforums.org/showthread.php?t=1263905
    It doesnt seem to crash on any non video sites that use flash like Facebook.

    Any ideas or suggestion would be greatly appreciated!

  2. #2
    Join Date
    Jul 2006
    Location
    Budapest
    Beans
    99
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: "The adobe flash plugin has crashed" on video sites

    Same issue, but i have a 32 bit Ubuntu.

  3. #3
    Join Date
    Jun 2009
    Beans
    60
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: "The adobe flash plugin has crashed" on video sites

    Hi everyone. I've got the same problem, too.
    when I opened firefox after updating this morning, I had this message appear on a "horizontal tab" on top of the page. I clicked on the "learn more link" which led me to this site http://support.mozilla.com/1/firefox...plugin-crashed and from there to http://www.mozilla.com/en-US/plugincheck/
    which seems to suggest that my Shockwave Flash needs to be updated, so I tried that, but nothing changed (not even the status of the shockwave Flash, which remains outdated!)
    any help will be greatly appreciated!

  4. #4
    Join Date
    Jul 2006
    Location
    Budapest
    Beans
    99
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: "The adobe flash plugin has crashed" on video sites

    I did the same, installed version 10, but aboutlugins still say i have version 9. I suppose somehow i have to completely remove version 9 first. The ways i tried did not work. I will look at it tomorrow, i don't have more time today for an intensive googling.

  5. #5
    Join Date
    Apr 2008
    Location
    Phoenix
    Beans
    991
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: "The adobe flash plugin has crashed" on video sites

    modularModel, et al,

    After updating to Firefox 3.6.6 I ran the Firefox addon FLASH-AID: https://addons.mozilla.org/en-US/firefox/addon/161939/ . It "Removes conflicting flash plugins from Ubuntu Linux systems and installs the appropriate version according to system architecture."

    It did exactly that and YouTube is running well. Highly recommend that you try it.

  6. #6
    Join Date
    Jul 2006
    Location
    Budapest
    Beans
    99
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: "The adobe flash plugin has crashed" on video sites

    Thx, jmszr it works!!!

  7. #7
    Join Date
    Jun 2009
    Beans
    60
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: "The adobe flash plugin has crashed" on video sites

    thanks for the suggestion, jmszr I'll keep that in mind for the next time, since I'd already managed to fix the problem...
    for some reason the Gdebi had not installed the flashplugin properly: after I installed it by hand and moved libflashplayer.so to the .mozilla/plugins directory, everything was back to normal.

  8. #8
    Join Date
    Oct 2005
    Beans
    660
    Distro
    Lubuntu 16.04 Xenial Xerus

    Smile Re: "The adobe flash plugin has crashed" on video sites

    Thanks to jmszr it was easy to fix. I seem to recall that this gets put in the wrong place.

    My system is 8.04.

    What I did was to rename /home/doug/.mozilla/plugins/libflashplayer.so to a backup name, then copied /usr/lib/adobe-flashplugin/libflashplayer.so over the top of /home/doug/.mozilla/plugins/libflashplayer.so

    All is working correctly now, with just this small fix. No need to go to an outside website for a fix.

    Thanks, jmszr!
    :- Doug.

  9. #9
    Join Date
    Jun 2008
    Location
    Across The Pond
    Beans
    889
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: "The adobe flash plugin has crashed" on video sites

    jmszr Thank you! Thank you! Thank you!

    I was having the same issue and spent all afternoon searching for help. Neither adobe nor firefox websites had any answers. I knew if I came here I'd find help. What a relief.

  10. #10
    Join Date
    Jun 2010
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: "The adobe flash plugin has crashed" on video sites

    Awesome!

    This works for 32 bit installations as well. It broke half-way through my install, but I ran sudo apt-get clean, apt-get update, and the broken package was in Synaptic and it was the correct one.

    All is well now!

    Thanks jmszr!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •