Results 1 to 3 of 3

Thread: Why I cant access any https website in all most all browsers?

  1. #1
    Join Date
    May 2010
    Beans
    2

    Why I cant access any https website in all most all browsers?

    Some days ago I just installed BZflag,a kind of tank game which require to add some ssl deb packages.I think since then I cant access any https website.I tried firefox\Netscape\Opera\Chrome\Arora even Medori,but no one is normal.I tried ssh access and it works well.The problem is just that browsers cant access the ssl based site.For example,if I go to the login page of hotmail,it just shows "Login" as the title of the tab but shows a blank page.Or When I want to login to twitter,firefox showed the error code ssl_error_rx_record_too_long.Anyone know what's wrong?I'd already uninstalled the BZflag with all the packages use by itself.
    Thanks for all your time.

  2. #2
    Join Date
    Jan 2009
    Location
    Slovenia
    Beans
    38
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Why I cant access any https website in all most all browsers?

    Did you open SSL port (443)?
    Ubuntu 10.04 Desktop Server
    GigaByte GA P43-ES3G | Pentium D 805@ 2.66Ghz | 2x1GB Kingston Hynix DDR2 1066 | Nvidia 8600GTS | Lc Power 6550GP v2.0

  3. #3
    Join Date
    May 2010
    Beans
    2

    Re: Why I cant access any https website in all most all browsers?

    I can use ssl when I just installed kubuntu 9.10 ,but since some days ago it doesn't work.So I think it might not caused by 443 port.
    I just use the command netstat -an | grep 443 to check for it and it said ssl connection has already established.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •