Results 1 to 1 of 1

Thread: Problems with Imagemagick

  1. #1
    Join Date
    Aug 2009
    Ubuntu 10.04 Lucid Lynx

    Cool Problems with Imagemagick

    Hello Friends. I'm having a problem. I'm trying to convert 6 images to pdf using imagemagick but for some reason, although the images are converted, when I'm printing them, nothing appears, just a blank sheet. When I print the images one by one (as images, not as pdf) everything goes fine. What can I do?
    Another problem is:
    For some pdf documents, it occurs that when printing, only is printed the document but reduced to about 10% of the original size. I already tried adjusting the scale and nothing happens.
    Ink cartriges are full.
    I'm using Ubuntu 8.04 LTS
    Command to convert pdf's:
    convert * pdfdocument.pdf
    My printer is a multifunctional Hp Deskjet F4280 using linux version of the driver

    I tried using GraphicMagick and everything went fine...but I really want to know what's happening with Imagemagick and how to solve it.
    Thanks a lot for helping.
    Last edited by Johann-1.0; May 14th, 2010 at 09:14 AM. Reason: Adding information

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts