Results 1 to 2 of 2

Thread: VMWare and Touchpad Scrolling: Update???

Threaded View

  1. #1
    Join Date
    May 2010

    VMWare and Touchpad Scrolling: Update???

    I'm running Ubuntu 10.4 32-bit in VMWare player on a Windows 7 host. Ubuntu is installed on a physical partition and the same installation is also capable of running on my bare metal. When I run it on the bare metal, my touchpad works fine. When I run it in VMWare, the scrolling on my touchpad doesn't work.

    I've found several pages with instructions on how to fix this, but they all appear outdated. They're from the 2007-2008 timeframe and recommend modifying xorg.conf. I didn't even have an xorg.conf file until I created one for the purpose of trying these suggestions (which didn't work), and my understanding is that it's not used anymore for input devices.

    Can someone please point me to up-to-date instructions on how to fix this touchpad scrolling issue, preferably without breaking anything when running on bare metal?
    Last edited by dsimcha; May 11th, 2010 at 05:01 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts