Results 1 to 3 of 3

Thread: Cannot enable wirless

  1. #1
    Join Date
    May 2008

    Cannot enable wirless


    I am trying to figure out if I am having a hardware problem with the wireless card in my serval. I can no longer enable wireless in 9.10 (the option is grayed out in the top panel). One minute it worked and then it was gone (despite rebooting repeatedly). At first I thought it was a software issue and ignored it since I was going to upgrade to 10.04 anyway. After doing a fresh install of 10.04 I still have the exact same problem.

    Any ideas how to troubleshoot this? Is there an easy way to tell if the problem is hardware or software?

    Thanks. I appreciate any help.

    - Chris

    System: 64-bit Ubuntu 10.04 Desktop on System76 Serval laptop (Core 2 Duo P9300 2.5 GHz, 4 GB Ram)

  2. #2
    Join Date
    May 2008

    Re: Cannot enable wirless [SOLVED]

    OK, I am a total moron. Or at the very least, I suffer from linux stockholm syndrome. I must have inadvertently clicked the wireless switch on my serval to off and here I am looking for some complicated explanation. I am glad I didn't waste anyone's time with this.

    - Chris

  3. #3
    Join Date
    Apr 2010
    melbourne, australia

    Re: Cannot enable wirless

    the same thing had happened on my laptop which had 10.04 RC and windows 7 on it. I had to do a fresh re-install of Ubuntu 9.10 and everything worked. Have you right clicked the network manager applet and made sure that both network connections and the wireless connections are enabled? I think there has been some mishandling with the drivers for the network card and they have been disabled. It is not an easy process in ubuntu to install the drivers. I tried to do it through NDISWRAPPER app which can be found through the synaptic package manager, that would require access to internet...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts